<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sanfrancisco.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="julian mcmahon, fbi most wanted, cbs, only cbs, cbs all access, matt weiss, quarantine, season finale" />
<meta name="keywords" content="julian mcmahon, fbi most wanted, cbs, only cbs, cbs all access, matt weiss, quarantine, season finale" />
<meta property="fb:pages" content="51642564435" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Julian McMahon On The Season Finale Of &#8216;FBI: Most Wanted&#8217;: &#8216;Very Simple And Beautiful&#8217; &#8211; CBS San Francisco</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Feed" href="https://sanfrancisco.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Comments Feed" href="https://sanfrancisco.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Julian McMahon On The Season Finale Of &#8216;FBI: Most Wanted&#8217;: &#8216;Very Simple And Beautiful&#8217; Comments Feed" href="https://sanfrancisco.cbslocal.com/2020/05/05/julian-mcmahon-fbi-most-wanted-cbs-finale/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sanfrancisco.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo79M3YWeceIdg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sanfrancisco.cbslocal.com/_static/??-eJydk9FugzAMRX9obtRuq9jDtG8xiUszEhwlpoy/XyilVYe2UR6QLo7PzXUCqguguRFqRMmRPCWlywSONToVXFvZJinPpnV55dwAHhusKCqdcqUP9LLJ6kn9ZWQb7VozlDLTWUMg5INDofQgHDDKAuZn8nTkKJonl9vrA9uTL8mM/FmCs0lAo6Dj6sEx8hRWO4LT/PCm6PkRrCJ6OBCZMXYJt+oOdhtvmyt/529yNFXmjeucsowYe5Wkd3RHLD69fGMVyfX2Bj0z8S1M2CdJQF3P8ANqKpmHSHUWX5dIK5wSa4sOPBmLYDOY1nsJBwic5DeLFX+Fx1gP1mO/ZsdxxTf7ny+fKHbRyqKpB/yih/YP/759LYptsd8/v30DGL2DdQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYh3tdON4FgoRU0OoJeh4e7Hjwq5snXEVCP+/fKLvvbKRBVi0nCFA0rZNiqI1pJEtZVdaXdJ9pMcJidYBed2llZ5r7GY5esoeOekQXabyYtxoLkXdtp+ECfqaYXi8y1eBCugHI/BTnlGggmHjYXihJw1V5l0k9osWc8psBSOnfwQCKjeWtCiRcWdIeJu3oaL3FFtDy0YMgpZg8Xfv6DzIiHgfC+IYDtW+aaqmrneb7gl2OQqA'></script>
<link rel='https://api.w.org/' href='https://sanfrancisco.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanfrancisco.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sanfrancisco.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2xDEEn5' />
<link rel="alternate" type="application/json+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2020%2F05%2F05%2Fjulian-mcmahon-fbi-most-wanted-cbs-finale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2020%2F05%2F05%2Fjulian-mcmahon-fbi-most-wanted-cbs-finale%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<meta property="og:title" content="Julian McMahon On The Season Finale Of &#039;FBI: Most Wanted&#039;: &#039;Very Simple And Beautiful&#039;" /><meta property="og:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/116582_4073b.jpg?w=1500" /><meta property="og:image:secure_url" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/116582_4073b.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Julian McMahon discusses life in quarantine and the season finale of &#039;FBI: Most Wanted&#039; on CBS." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sanfrancisco.cbslocal.com/2020/05/05/julian-mcmahon-fbi-most-wanted-cbs-finale/" /><meta property="article:published_time" content="2020-05-05T08:56:16+00:00" /><meta property="article:suggested-social-copy" content="Julian McMahon discusses life in quarantine and the season finale of &#039;FBI: Most Wanted&#039; on CBS." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Uncategorized" /><meta property="article:publisher" content="http://www.facebook.com/CBSSanFrancisco" /><meta property="article:author" content="http://www.facebook.com/CBSSanFrancisco" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/116582_4073b.jpg?w=1500"><meta name="twitter:title" content="Julian McMahon On The Season Finale Of &#039;FBI: Most Wanted&#039;: &#039;Very Simple And Beautiful&#039;"/><meta name="twitter:description" content="Julian McMahon discusses life in quarantine and the season finale of &#039;FBI: Most Wanted&#039; on CBS."/><meta name="twitter:site" content="/KPIXTV"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2020/05/05/julian-mcmahon-fbi-most-wanted-cbs-finale/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sanfrancisco.cbslocal.com/2020/05/05/julian-mcmahon-fbi-most-wanted-cbs-finale/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sanfrancisco.cbslocal.com","url":"https:\/\/sanfrancisco.cbslocal.com","name":"CBS San Francisco","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2018\/06\/3_sanfran_cbs5_kpix.png?w=236"}},"url":"https:\/\/sanfrancisco.cbslocal.com\/2020\/05\/05\/julian-mcmahon-fbi-most-wanted-cbs-finale\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sanfrancisco.cbslocal.com\/2020\/05\/05\/julian-mcmahon-fbi-most-wanted-cbs-finale\/"},"headline":"Julian McMahon On The Season Finale Of &#8216;FBI: Most Wanted&#8217;: &#8216;Very Simple And Beautiful&#8217;","description":"Julian McMahon discusses life in quarantine and the season finale of 'FBI: Most Wanted' on CBS.","image":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2020\/05\/116582_4073b.jpg?w=150","keywords":["Uncategorized","FBI: Most Wanted","Matt Weiss","Julian McMahon On The Season Finale Of 'FBI: Most Wanted': 'Very Simple And Beautiful'"],"datePublished":"2020-05-05T08:56:16+00:00","dateModified":"2020-05-05T08:56:16+00:00","author":{"@type":"Organization","name":"CBS San Francisco"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SF","default",["julianmcmahonontheseasonfinaleoffbimostwantedverysimpleandbeautiful","post","article","uncategorized","fbimostwanted","mattweiss","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"uncategorized;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Julian McMahon discusses life in quarantine and the season finale of &#039;FBI: Most Wanted&#039; on CBS." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-850124 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sanfrancisco.cbslocal.com" id="header-logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/06/3_sanfran_cbs5_kpix.png?w=236" alt="CBS San Francisco" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="https://www.sportsline.com/" target="_blank" title="Sports Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/" title="CBSN Bay Area" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/310-BayArea.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Bay Area</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/contest-promotions/" title="Contest &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotions</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/news/" title="San Francisco News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">San Francisco News</strong><em class="description">San Francisco News From KPIX Channel 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong><em class="description">SF Bay Area Local News From CBS And KPIX 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/lgbt/" title="LGBT" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">LGBT</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/environment/" title="Environment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Environment</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/education/" title="Education" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2020/05/05/contact-tracing-coronavirus-covid-19-ucsf-state-partnership/" title="Coronavirus Update: UCSF Partners With State To Train Thousands On Contact Tracing" class="cbs-thumbnail-link item-1588712733 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/03/SF-coronavirus-testing-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Update: UCSF Partners With State To Train Thousands On Contact Tracing</strong><em class="description">University of California at San Francisco will partner with UCLA and the California Department of Public Health to train thousands of residents across the state.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/05/05/facebook-removes-qanon-vdare-accounts-conspiracy-hate-speech-asian-americans/" title="Facebook Removes QAnon Conspiracy Accounts; VDARE Accounts Targeting Hate Speech Toward Asian-Americans" class="cbs-thumbnail-link item-1588709896 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/AP_20038665399985.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Facebook Removes QAnon Conspiracy Accounts; VDARE Accounts Targeting Hate Speech Toward Asian-Americans</strong><em class="description">Facebook says it has removed several groups, accounts and pages linked to QAnon, taking action for the first time against the far-right U.S. conspiracy theory circulated among supporters of President Donald Trump.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/photo-galleries/">Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/photo-galleries/2020/04/28/slideshow-california-officials-outline-steps-to-ending-shelter-order/" title="SLIDESHOW: California Officials Outline Steps To Ending Coronavirus Shelter Order" class="cbs-thumbnail-link item-1588104009 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/Dr.-Angell.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SLIDESHOW: California Officials Outline Steps To Ending Coronavirus Shelter Order</strong><em class="description">On Tuesday, Gov. Gavin Newsom and CDPH Director Dr. Sonia Angell outlined the steps that will allow businesses and schools to reopen on California&#039;s road to eventually ending the coronavirus shelter order.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/show/live-video-kpix-5-cbs-sf-bay-area-san-francisco-watch-news/">KPIX5 Live</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/channel/special-reports/" title="Special Reports" class="cbs-thumbnail-link item-1480540020" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/kpix1x1.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://sanfrancisco.cbslocal.com/cbs5-central-bay/" title="Weather Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="https://apps.cbslocal.com/weather/san-francisco/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="https://www.sportsline.com/" target="_blank" title="Sports Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/">Golden State Warriors</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2020/05/01/meet-warriors-chase-arena-host-crystal-lee/" title="Meet Warriors Chase Arena Host Crystal Lee" class="cbs-thumbnail-link item-1588393240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/crystal-lee.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Meet Warriors Chase Arena Host Crystal Lee</strong><em class="description">Former Miss California Crystal Lee is the Warriors new in-arena host. Lee talks to Bay Area Focus host Michelle Griego about the Dubs, her career, and the launch of her new lifestyle show, &#039;Destination.&#039;</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/04/28/coronavirus-steve-kerr-says-warriors-season-likely-over/" title="Coronavirus Update: Golden State Coach Steve Kerr Says Warriors Season Likely Over" class="cbs-thumbnail-link item-1588120150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/Kerr-Pic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Update: Golden State Coach Steve Kerr Says Warriors Season Likely Over</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/sports/raiders/">Oakland Raiders</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2020/04/20/cal-star-evan-weaver-feeding-off-bland-nfl-draft-projections/" title="Cal Star Evan Weaver Feeding Off Bland NFL Draft Projections" class="cbs-thumbnail-link item-1587413961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/Screen-Shot-2020-04-20-at-1.17.59-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cal Star Evan Weaver Feeding Off Bland NFL Draft Projections</strong><em class="description">Former Cal linebacker Evan Weaver fed off naysayers for four seasons in Berkeley and then proceeded to set records in a Bears uniform. He&#039;ll have to prove himself yet again in the professional ranks, and it all begins this weekend at the NFL draft.
</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/03/23/how-did-the-49ers-and-raiders-do-in-free-agency/" title="How Did The 49ers And Raiders Do In Free Agency?" class="cbs-thumbnail-link item-1585001825 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/03/Screen-Shot-2020-03-23-at-3.14.37-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Did The 49ers And Raiders Do In Free Agency?</strong><em class="description">The whirlwind of NFL free agency is over, and teams are looking toward a modified version of the draft. Cam Inman of the Bay Area News Group told KPIX sports director Dennis O&#039;Donnell last night on Gameday that both teams did a solid job managing their respective rosters during the jam-packed week. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2020/04/30/coronavirus-diet-food-relaxation-calm-recipes/" title="Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm" class="cbs-thumbnail-link item-1588284692 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/calmfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm</strong><em class="description">Feeling on edge lately? With everything going on, take a moment for yourself by preparing one (or more) of these relaxation inducing meals.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/04/30/5-rules-best-tofu-vegetarian-chefs-recipes/" title="5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs" class="cbs-thumbnail-link item-1588262868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/tofu.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs</strong><em class="description">Add some tofu to your dinner menu with these expert tips from top vegetarian chefs.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="cbs-thumbnail-link item-1586957729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/vege.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Vegetarian Ideas For Your Next Quarantine Dinner</strong><em class="description">Easy vegetarian dinner ideas to make while social distancing at home.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="cbs-thumbnail-link item-1586786442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/sourdough.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Baking: How To Make Your Own Sourdough Starter</strong><em class="description">Looking to take up a new hobby during quarantine? Try your hand at sourdough for a delicious baking experience!</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="cbs-thumbnail-link item-1586451355" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/Easter1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</strong><em class="description">Check out these easy recipes for your Easter Sunday dinner.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/04/09/matzo-crack-passover-what-is-it/" title="Matzo Crack Is Peak Passover: But What Is It?" class="cbs-thumbnail-link item-1586447760" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/matza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matzo Crack Is Peak Passover: But What Is It?</strong><em class="description">Matzo crack is a Passover revelation the entire family will devour. It’s simple to make with endless recipe combinations via pantry ingredients you probably have on hand.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/" title="CBSN Bay Area" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/310-BayArea.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Bay Area</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="News Videos" class="cbs-thumbnail-link item-1480546134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-politics/" title="Politics Videos" class="cbs-thumbnail-link item-1480546078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480546009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/station/cbs-5/" title="KPIX 5" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KPIX 5</strong></div></a><a href="https://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2020/03/11/coronavirus-mineta-san-jose-airport-more-tsa-screeners-under-quarantine/" title="More TSA Screeners At Mineta San Jose Airport Under Coronavirus Quarantine" class="cbs-thumbnail-link item-1583990079 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/03/GettyImages-1077924328-e1583982636344.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More TSA Screeners At Mineta San Jose Airport Under Coronavirus Quarantine</strong><em class="description">The TSA Screeners Union told KPIX that in addition to the three TSA screeners who tested positive for coronavirus, 43 of their coworkers had to be quarantined because they had contact with those three individuals.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/02/12/san-francisco-intl-airport-to-open-new-skyterrace-public-observation-deck/" title="San Francisco Int&#039;l Airport To Open New &#039;SkyTerrace&#039; Public Observation Deck" class="cbs-thumbnail-link item-1581557826 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/02/sfoooo-.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">San Francisco Int&#039;l Airport To Open New &#039;SkyTerrace&#039; Public Observation Deck</strong><em class="description">San Francisco International Airport is reopening their public observation deck, which has been closed for around 25 years, this Valentine&#039;s Day. </em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/01/22/passengers-from-wuhan-halted-from-flying-to-sfo-due-to-coronavirus-outbreak/" title="Passengers From Wuhan Halted From Flying To SFO Due To Coronavirus Outbreak" class="cbs-thumbnail-link item-1579753358 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/01/AP_20016204576246-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Passengers From Wuhan Halted From Flying To SFO Due To Coronavirus Outbreak</strong><em class="description">The Chinese government has shutdown the city of Wuhan for outbound travelers leaving the city due to the spread of the coronavirus, according to state-run media.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661976" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/02/onlycbs_640x360.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sanfrancisco.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-SF"><span class="button"><strong>CBSN Bay Area</strong><em>Watch Now</em></span></a>
	<a href="http://sanfrancisco.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="37.774929" longitude="-122.419416" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sanfrancisco.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Julian McMahon On The Season Finale Of &#8216;FBI: Most Wanted&#8217;: &#8216;Very Simple And Beautiful&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 5, 2020 at 8:56 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sanfrancisco.cbslocal.com/tag/fbi-most-wanted-2/">FBI: Most Wanted</a>, <a href="https://sanfrancisco.cbslocal.com/tag/matt-weiss/">Matt Weiss</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4539113&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;SanFrancisco.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SF&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2xDEEn5&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://sanfrancisco.cbslocal.com/live/cbsn-bay-area/"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/11/30h-BAY-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-SF" data-channel_slug="cbsn-bay-area" data-w-live="true" data-dvr-live-title="CBSN Bay Area Live" data-dvr-live-thumb_url="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/11/60h-BAY-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><a href="https://www.cbs.com/shows/fbi-most-wanted/" target="_blank" rel="noopener noreferrer"><em>FBI: Most Wanted</em></a> will wrap up their first season tonight at 10:00PM ET/PT on CBS and streaming on <a href="https://www.cbs.com/" target="_blank" rel="noopener noreferrer">CBS All Access</a>. Originally slated to go beyond this week, production was altered due to the Coronavirus pandemic and will end a few weeks early instead.</p>
<p>CBS Local&#8217;s Matt Weiss spoke with series star Julian McMahon about how his quarantine has been going, the cast&#8217;s last day on set together and what to expect in tonight&#8217;s season finale.</p>
<p><strong>MW: </strong>Hi <span data-contrast="auto">Julian, </span><span data-contrast="auto">awesome</span><span data-contrast="auto">&nbsp;talk to you today</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;how&nbsp;</span><span data-contrast="auto">are&nbsp;</span><span data-contrast="auto">you doing</span><span data-contrast="auto">?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>JM:</strong> Good, how are you?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>MW:</strong><span data-contrast="auto"> Doing well, </span><span data-contrast="auto">H</span><span data-contrast="auto">ow are you holding up in quarantine</span><span data-contrast="auto">?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>JM: </strong><span data-contrast="auto">I think I&#8217;m kind of like a lot of people, </span><span data-contrast="auto">I</span><span data-contrast="auto">&nbsp;go through my&nbsp;</span><span data-contrast="auto">phases</span><span data-contrast="auto">&nbsp;and some of it seems to be pretty positive and exciting and whatever else</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">hen I have my other moments where I&#8217;m like</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">&lsquo;</span><span data-contrast="auto">OK I&#8217;m ready to go back to the planet that I was used to before and all that kind of stuff</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">It&rsquo;s an</span><span data-contrast="auto"> interesting journey. </span><span data-contrast="auto">Sometimes</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">it&rsquo;s</span><span data-contrast="auto">&nbsp;moment to moment</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;sometimes it&#8217;s day to</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">day</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I think we&#8217;re all having&nbsp;</span><span data-contrast="auto">these kinds of&nbsp;</span><span data-contrast="auto">journeys of things that we haven&#8217;t discovered before</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">ime</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">spent the last&nbsp;</span><span data-contrast="auto">s</span><span data-contrast="auto">even weeks with my family has been great.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">I&#8217;m doing good, they&#8217;re really good</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I mean under the circumstances and I certainly wouldn&#8217;t be complaining based on some other people have gone through</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>MW:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">H</span><span data-contrast="auto">ave there been any new activities</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;any new hobbies that have come up during this</span><span data-contrast="auto">?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>JM:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">It&rsquo;s&nbsp;</span><span data-contrast="auto">been an interesting time because my daughter still at college</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">hey&#8217;re still having college</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">S</span><span data-contrast="auto">o</span><span data-contrast="auto">,</span><span data-contrast="auto"> every Monday to Friday she has classes like three times a week</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">They&rsquo;re</span><span data-contrast="auto">&nbsp;in the middle of finals</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I&nbsp;</span><span data-contrast="auto">wasn&rsquo;t prepared</span><span data-contrast="auto">&nbsp;to be doing finals&nbsp;</span><span data-contrast="auto">at</span><span data-contrast="auto">&nbsp;college</span><span data-contrast="auto">.&nbsp;</span></p>
<p><span data-contrast="auto">T</span><span data-contrast="auto">his is a time in her life that parents are not supposed to be in but</span><span data-contrast="auto"> i</span><span data-contrast="auto">t&#8217;s actually been kind of cool</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">S</span><span data-contrast="auto">he does</span><span data-contrast="auto">&nbsp;an</span><span data-contrast="auto">&nbsp;art history class</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;which I&#8217;ve become a little bit obsessed with</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">S</span><span data-contrast="auto">he just wrote her final paper</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;which is really awesome</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span></p>
<p><span data-contrast="auto">T</span><span data-contrast="auto">he hobbies&nbsp;</span><span data-contrast="auto">and stuff,&nbsp;</span><span data-contrast="auto">I&#8217;m hoping that depending on how&nbsp;</span><span data-contrast="auto">much longer we&#8217;re doing this for w</span><span data-contrast="auto">e&rsquo;ll</span><span data-contrast="auto">&nbsp;do that kind of stuff</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e&#8217;ve been doing a few things</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e watched&nbsp;</span><span data-contrast="auto">all the&nbsp;</span><span data-contrast="auto"><em>Harry Potter</em> movies</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">hen the <em>Pirates Of The Caribbean</em> movies</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">We</span><span data-contrast="auto">&nbsp;wanted some fun stuff</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;to enjoy our evenings</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">That</span><span data-contrast="auto">&nbsp;was really coo</span><span data-contrast="auto">l.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>MW:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">H</span><span data-contrast="auto">ave you be able to keep in touch with your castmates at all</span><span data-contrast="auto">?</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">We&rsquo;re on video chat </span><span data-contrast="auto">right now</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">H</span><span data-contrast="auto">ave you done any with your castmates</span><span data-contrast="auto">?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>JM:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e haven&#8217;t done</span><span data-contrast="auto">&nbsp;any</span><span data-contrast="auto"> video chats</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;but we text each other all the time</span><span data-contrast="auto">.</span><span data-contrast="auto"> I check in with everybody all the time just to make sure they&#8217;re OK</span><span data-contrast="auto">.</span><span data-contrast="auto"> I&#8217;ve been watching the episodes,</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">I like to tune in with them</span><span data-contrast="auto">.</span><span data-contrast="auto"> W</span><span data-contrast="auto">e work really</span><span data-contrast="auto">&nbsp;hard on</span><span data-contrast="auto"> the show and it</span><span data-contrast="auto">&#8216;s pretty much just the five of us so w</span><span data-contrast="auto">e got pretty close</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e spent a lot of time together</span><span data-contrast="auto">&nbsp;in</span><span data-contrast="auto">&nbsp;confined spaces</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;in interesting places</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e always check in with each other and everybody touches base</span><span data-contrast="auto">.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>MW:</strong><span data-contrast="auto"> When did you all find out production was going to be halted?</span></p>
<p><span data-contrast="auto"><strong>JM:</strong> </span><span data-contrast="auto">I got</span><span data-contrast="auto">&nbsp;the</span><span data-contrast="auto"> call on the Thursday night, t</span><span data-contrast="auto">hey said we think we&#8217;re&nbsp;</span><span data-contrast="auto">going to</span><span data-contrast="auto">&nbsp;shut it down</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I was like alright</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;well let&#8217;s wait until this scene is&nbsp;</span><span data-contrast="auto">over</span><span data-contrast="auto">&nbsp;because this is going to be real tough one for everybody</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">hat&#8217;s how we left</span><span data-contrast="auto">&nbsp;it.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">W</span><span data-contrast="auto">e finished shooting a scene and everybody was moving stuff to go to the next one</span><span data-contrast="auto">.</span><span data-contrast="auto"> But they got everyone together and told us we were </span><span data-contrast="auto">done and we&#8217;re done literally right now</span><span data-contrast="auto">. </span><span data-contrast="auto">I</span><span data-contrast="auto">t was really kind of an odd moment</span><span data-contrast="auto">.</span></p>
<p><span data-contrast="auto">It was so finite and definitive at that moment of time, l</span><span data-contrast="auto">ike</span><span data-contrast="auto"> nobody&#8217;s coming back tomorrow, y</span><span data-contrast="auto">ou can&#8217;t come back and get your stuff</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I remember&nbsp;</span><span data-contrast="auto">I was cleaning&nbsp;</span><span data-contrast="auto">out my trailer</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">and was like can I</span><span data-contrast="auto">&nbsp;just do this</span><span data-contrast="auto">&hellip;</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">&lsquo;No, No</span><span data-contrast="auto">&nbsp;the tr</span><span data-contrast="auto">ailer</span><span data-contrast="auto"> is going right now and </span><span data-contrast="auto">that&rsquo;s</span><span data-contrast="auto">&nbsp;it</span><span data-contrast="auto">.&#8217;</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">I</span><span data-contrast="auto">t was really kind of strange moment</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;I was trying to mostly con</span><span data-contrast="auto">sole</span><span data-contrast="auto">&nbsp;people who were upset by it</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">here were quite a few people upset by it, p</span><span data-contrast="auto">articularly crew members</span><span data-contrast="auto">.</span><span data-contrast="auto"> It&#8217;s been an odd experience for everybody.</span></p>
<p><strong>MW:</strong><span data-contrast="auto"> And now we have the s</span><span data-contrast="auto">eason finale on Tuesday,</span><span data-contrast="auto"> w</span><span data-contrast="auto">hat can you tell us about this episode</span><span data-contrast="auto">?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>JM:</strong><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">It&rsquo;s an</span><span data-contrast="auto"> interesting one because for the first time we see a few different things,</span><span data-contrast="auto"> p</span><span data-contrast="auto">articularly from my character Jess that we haven&#8217;t really seen before</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">I</span><span data-contrast="auto">t&#8217;s about a father-son team who escaped from prison in the middle of a transportation to another prison</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">T</span><span data-contrast="auto">hey&#8217;re both criminals and both bank robbers and they go into this spree of robbing banks to try and finance their ability to get out of the country</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">The</span><span data-contrast="auto">&nbsp;Clock is ticking</span><span data-contrast="auto">,</span><span data-contrast="auto"> as we kind of follow their trail t</span><span data-contrast="auto">o</span><span data-contrast="auto">&nbsp;get there before they actually&nbsp;</span><span data-contrast="auto">get the&nbsp;</span><span data-contrast="auto">amount of money</span><span data-contrast="auto">.</span><span data-contrast="auto"> they go about it by r</span><span data-contrast="auto">obbing small banks with little bits every night</span><span data-contrast="auto">. Then they go for a large heist and that&#8217;s where we catch &#8217;em.</span></p>
<p><span data-contrast="auto">I</span><span data-contrast="auto">t&#8217;s a great episode</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">My&nbsp;</span><span data-contrast="auto">character Jess had a tough relationship with his own father</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">H</span><span data-contrast="auto">e draws on that knowledge</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;and that understanding</span><span data-contrast="auto">,</span><span data-contrast="auto"> and that relationship to be able to communicate with this father-son criminal team</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">A</span><span data-contrast="auto">nother interesting part of it for Jess </span><span data-contrast="auto">is this is the first time we get to see </span><span data-contrast="auto">him humanized and struggling with raising his daughter after</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">he lost his wife a couple of years ago in Afghanistan. </span><span data-contrast="auto">T</span><span data-contrast="auto">his is first time we get to see it</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span></p>
<p><span data-contrast="auto">Then we also </span><span data-contrast="auto">see </span><span data-contrast="auto">his brother in law </span><span data-contrast="auto">on</span><span data-contrast="auto">e of</span><span data-contrast="auto"> the five team members, h</span><span data-contrast="auto">e</span><span data-contrast="auto">&nbsp;encourages him to contemplate meeting other people</span><span data-contrast="auto">.</span><span data-contrast="auto"> To be a bit more </span><span data-contrast="auto">social. </span><span data-contrast="auto">He&rsquo;s the least </span><span data-contrast="auto">social guy</span><span data-contrast="auto">&nbsp;you&rsquo;d meet, he</span><span data-contrast="auto">&nbsp;just wouldn&#8217;t&nbsp;</span><span data-contrast="auto">do</span><span data-contrast="auto">&nbsp;that kind of stuff</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">He</span><span data-contrast="auto">&nbsp;tries to encourage him to come out of his shell a little bit</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;I guess is a nice way to describe it</span><span data-contrast="auto">.</span><span data-contrast="auto">&nbsp;</span></p>
<p><span data-contrast="auto">W</span><span data-contrast="auto">e have a couple of&nbsp;</span><span data-contrast="auto">scenes</span><span data-contrast="auto">&nbsp;where he&nbsp;</span><span data-contrast="auto">meets</span><span data-contrast="auto">&nbsp;a couple of&nbsp;</span><span data-contrast="auto">people. He meets a girl at a bar, he meets somebody else. It&rsquo;s in the confines of how we do the show. We&rsquo;re not going to have a party. It&rsquo;s a very simple and beautiful moment. Jess gets the courage to talk to somebody outside of the FBI, it&rsquo;s quite sweet.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> Well I&rsquo;m a</span><span data-contrast="auto">&nbsp;big fan of the sh</span><span data-contrast="auto">ow and I&#8217;m </span><span data-contrast="auto">really</span><span data-contrast="auto">&nbsp;looking</span><span data-contrast="auto">&nbsp;forward to seeing that</span><span data-contrast="auto">.</span><span data-contrast="auto"> Thank you for the time today Julian and stay safe, good luck to your daughter on finals!</span></p>
<p><span data-contrast="auto"><strong>JM:</strong> Yeah you too mate and you take care </span><span data-contrast="auto">and good luck with everything!</span></p>
<p>The season one finale of <em>FBI: Most Wanted</em> airs Tuesday, May 5th at 10:00 PM ET/PT, only on CBS and streaming on CBS All Access. Check your local listings for more information.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2xDEEn5"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2xDEEn5"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2xDEEn5"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSSanFrancisco" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/KPIXTV" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSSanFrancisco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/kpixtv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsbayarea" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kpix-cbs5/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sanfrancisco"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/03/27/gov-newsom-commutes-21-prisoners-sentences-including-murderers/" title="Gov. Newsom Commutes 21 Prisoners&#039; Sentences, Including Murderers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/03/newsom-fri.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Newsom Commutes 21 Prisoners&#039; Sentences, Including Murderers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/03/27/gov-newsom-commutes-21-prisoners-sentences-including-murderers/" title="Gov. Newsom Commutes 21 Prisoners&#039; Sentences, Including Murderers" class="bump-view" data-bump-view="tp">Gov. Newsom Commutes 21 Prisoners&#039; Sentences, Including Murderers</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/04/san-francisco-transit-advocate-clings-to-life-after-getting-caught-in-mission-shootout/" title="San Francisco Transit Advocate Clings To Life After Getting Caught In Mission Shootout" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/Courtney-Brousseau.jpg?resize=55%2C55&#038;ssl=1" alt="San Francisco Transit Advocate Clings To Life After Getting Caught In Mission Shootout" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/04/san-francisco-transit-advocate-clings-to-life-after-getting-caught-in-mission-shootout/" title="San Francisco Transit Advocate Clings To Life After Getting Caught In Mission Shootout" class="bump-view" data-bump-view="tp">San Francisco Transit Advocate Clings To Life After Getting Caught In Mission Shootout</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/04/coronavirus-update-covid-19-may-have-a-new-symptom-what-is-covid-toe/" title="Coronavirus Update: Virus May Have A New Symptom -- What Is &#039;COVID Toe&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/covid-toe-kpix.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Update: Virus May Have A New Symptom -- What Is &#039;COVID Toe&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/04/coronavirus-update-covid-19-may-have-a-new-symptom-what-is-covid-toe/" title="Coronavirus Update: Virus May Have A New Symptom -- What Is &#039;COVID Toe&#039;" class="bump-view" data-bump-view="tp">Coronavirus Update: Virus May Have A New Symptom -- What Is &#039;COVID Toe&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/04/coronavirus-deplorable-san-francisco-tenderloin-conditions-lawsuit-uc-hastings-business-owners-residents/" title="Coronavirus Update: &#039;Deplorable&#039; SF Tenderloin Conditions Prompt Lawsuit By UC Hastings, Business Owners, Residents" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/Tenderloin.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Update: &#039;Deplorable&#039; SF Tenderloin Conditions Prompt Lawsuit By UC Hastings, Business Owners, Residents" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/04/coronavirus-deplorable-san-francisco-tenderloin-conditions-lawsuit-uc-hastings-business-owners-residents/" title="Coronavirus Update: &#039;Deplorable&#039; SF Tenderloin Conditions Prompt Lawsuit By UC Hastings, Business Owners, Residents" class="bump-view" data-bump-view="tp">Coronavirus Update: &#039;Deplorable&#039; SF Tenderloin Conditions Prompt Lawsuit By UC Hastings, Business Owners, Residents</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/04/coronavirus-california-newsom-low-risk-businesses-eligible-reopen-friday/" title="Coronavirus Update: California Gov. Newsom Says Some &#039;Low-Risk&#039; Businesses Eligible To Reopen Friday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/newsom1.png?resize=55%2C55&#038;ssl=1" alt="Coronavirus Update: California Gov. Newsom Says Some &#039;Low-Risk&#039; Businesses Eligible To Reopen Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/04/coronavirus-california-newsom-low-risk-businesses-eligible-reopen-friday/" title="Coronavirus Update: California Gov. Newsom Says Some &#039;Low-Risk&#039; Businesses Eligible To Reopen Friday" class="bump-view" data-bump-view="tp">Coronavirus Update: California Gov. Newsom Says Some &#039;Low-Risk&#039; Businesses Eligible To Reopen Friday</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/05/san-francisco-joins-lawsuit-against-ride-hailing-app-companies-uber-and-lyft/" title="San Francisco Joins Lawsuit Against Ride-Hailing App Companies Uber And Lyft" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/03/ube-rlyft.jpg?resize=55%2C55&#038;ssl=1" alt="San Francisco Joins Lawsuit Against Ride-Hailing App Companies Uber And Lyft" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/05/san-francisco-joins-lawsuit-against-ride-hailing-app-companies-uber-and-lyft/" title="San Francisco Joins Lawsuit Against Ride-Hailing App Companies Uber And Lyft" class="bump-view" data-bump-view="tp">San Francisco Joins Lawsuit Against Ride-Hailing App Companies Uber And Lyft</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/03/coronavirus-blue-lives-matter-mask-ban-sfpd/" title="San Francisco Police Chief Bans &#039;Thin Blue Line&#039; Face Coverings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/03/gettyimages-51895756-e1459460312972.jpg?resize=55%2C55&#038;ssl=1" alt="San Francisco Police Chief Bans &#039;Thin Blue Line&#039; Face Coverings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/03/coronavirus-blue-lives-matter-mask-ban-sfpd/" title="San Francisco Police Chief Bans &#039;Thin Blue Line&#039; Face Coverings" class="bump-view" data-bump-view="tp">San Francisco Police Chief Bans &#039;Thin Blue Line&#039; Face Coverings</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/05/tesla-founder-elon-musk-welcomes-a-new-delivery-his-son-x-ae-a-12-musk/" title="Tesla Founder Elon Musk Welcomes A New Delivery -- His Son &#039;X Æ A-12 Musk&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/10/Elon-Musk.jpg?resize=55%2C55&#038;ssl=1" alt="Tesla Founder Elon Musk Welcomes A New Delivery -- His Son &#039;X Æ A-12 Musk&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/05/tesla-founder-elon-musk-welcomes-a-new-delivery-his-son-x-ae-a-12-musk/" title="Tesla Founder Elon Musk Welcomes A New Delivery -- His Son &#039;X Æ A-12 Musk&#039;" class="bump-view" data-bump-view="tp">Tesla Founder Elon Musk Welcomes A New Delivery -- His Son &#039;X Æ A-12 Musk&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/05/coronavirus-cinco-de-mayo-crowds-wildfire-season-covid-19-social-distancing/" title="Coronavirus Roundup: Cinco De Mayo Crowd Fears; Preparing For Wildfire Season In COVID-19 Era" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/05/AP_20124848243162.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Roundup: Cinco De Mayo Crowd Fears; Preparing For Wildfire Season In COVID-19 Era" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/05/coronavirus-cinco-de-mayo-crowds-wildfire-season-covid-19-social-distancing/" title="Coronavirus Roundup: Cinco De Mayo Crowd Fears; Preparing For Wildfire Season In COVID-19 Era" class="bump-view" data-bump-view="tp">Coronavirus Roundup: Cinco De Mayo Crowd Fears; Preparing For Wildfire Season In COVID-19 Era</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2020/05/05/coronavirus-update-california-bay-area-preparing-for-stage-2-reopening-from-coronavirus-lockdown/" title="Coronavirus Update: California, Bay Area Preparing For Stage 2 Reopening From Coronavirus Lockdown" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/04/GettyImages-1217663307.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Update: California, Bay Area Preparing For Stage 2 Reopening From Coronavirus Lockdown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2020/05/05/coronavirus-update-california-bay-area-preparing-for-stage-2-reopening-from-coronavirus-lockdown/" title="Coronavirus Update: California, Bay Area Preparing For Stage 2 Reopening From Coronavirus Lockdown" class="bump-view" data-bump-view="tp">Coronavirus Update: California, Bay Area Preparing For Stage 2 Reopening From Coronavirus Lockdown</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2017/10/sanfran.png" alt="CBS San Francisco" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSSanFrancisco" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KPIXTV" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSSanFrancisco" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/kpixtv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsbayarea" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kpix-cbs5/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/news/" title="San Francisco News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">San Francisco News</strong><em class="description">San Francisco News From KPIX Channel 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/weather/" title="San Fran Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">San Fran Weather</strong><em class="description">San Francisco Bay Area Weather From CBS And KPIX</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sanfrancisco.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS San Francisco" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sanfrancisco.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186485"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-186486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186486"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-825356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-825356"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-825357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-825357"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-502811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502811"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-259690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259690"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-786263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786263"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/08/2017-2018-kpix_kbcw_eeo-report.pdf">EEO Reports</a></li>
<li id="menu-item-784176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784176"><a href="http://publicfiles.fcc.gov/tv-profile/kpix-tv">Public File for KPIX-TV / CBS 5</a></li>
<li id="menu-item-785147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785147"><a href="http://publicfiles.fcc.gov/tv-profile/kbcw">Public File for KBCW-TV / KBCW 44 Cable 12</a></li>
<li id="menu-item-785148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785148"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sanfrancisco.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDQaFfURrMR1KGB/ohLT7hFpB/V3uORyoSZgYGAMDH+ixgNmKoGg0gQuGTtsu9BvaRso7RUXd7Cyqszty30AH30qFnMX8pxCZE+nriax+keM0q0kpOdz2eFFd' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea7VVK3FAvKU4VmvkOCF2VPF7wglOve3urAaO3GFSJ3XwnSIZ4MM6SbgKsKLU0Kbnq1J5g/C2uwkHKv+5j6w9ml3gTJalbqwGMYUqjeS1uFJpF/uVr+Yeb8O8TNMwX8fxAz9XO5U=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJyNjUEOgzAMBD9EcJEA5VL1KRVJTOUQO1HjiO8DN44cR9rZgb0Yn0VRFLiZktqPpEJELYvf4EviwTVKAdbFo8t5M8gOQ88kfawdPPZ1J1X8GyXGRIL3h3OVWsDTqxfeCx9+D5O1g53n8RUPg+o/nQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJytzEEOQDAQQNELqQmNsBFn0XZCm2mLTiNuz0LE0sLu5y8e7IvQMTAGBp7RYwKtkqCoRwIbNGVzLbdm3A4gO82cyBrc3l16G0qXCvhkoVdoLvIu8YcRmRcaj4cZfF81bSel7OrKnZ/OVEY='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246042',post:'850124',tz:'-7',srv:'sanfrancisco.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246042', '850124' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>