<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://sanfrancisco.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="crime, gun violence, san jose state university" />
<meta property="fb:pages" content="51642564435" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Police Arrest Suspect in San Jose State Campus Library Gunfire Incident &#8211; CBS San Francisco</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Feed" href="https://sanfrancisco.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Comments Feed" href="https://sanfrancisco.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Police Arrest Suspect in San Jose State Campus Library Gunfire Incident Comments Feed" href="https://sanfrancisco.cbslocal.com/2019/09/22/police-arrest-suspect-san-jose-state-campus-library-gunfire-incident/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFhQ2gXiLPmYEtWxo3zU6xNSNqygEivbY7/RGNaorHBBLlAeGDCDNVmRWE3g2VJ1LylnuIsUTMfWHuAnCINBt7ExIYl23+FIdfacIYir1Db6bdDqfrgfqKBZz5i6zYeiWsilSNzx0uZRg2HtSZHn5f+pkNrEpf97C9fTebgM0zSM4xN18J9y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sanfrancisco.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGL9STOUmNQIU0LiYjbaxcQr5/34SoOsxiJge2USAEXdZwxMqjdTC2qNvDFDkE+15pUocSNnFEqHO3HWxfiN4pp1XOauiH4fvTB+wchyTkb' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sanfrancisco.cbslocal.com/_static/??-eJydkttOwzAMhl+ILJoYYzeIZ3Ed04U6cZS4K3170o4xwcShvfsT+/98kO2QDEpUimr1SIGKxaYYFgS2ifvWx2KDuJ5rZE4wASK0lC2W+jMm2m2qurO/gXxE7t30VT2Dd2SUQmJQKgvNCbL+w/O983KUrCgXyvW5oDyFhtzZP0vDvqhBUGBpF45Rp/DIZE7X5X2Ju4q2TTV2tUqTIY+26Mi0CT4un75uvCX93P6kbyChNxfbK2kC7G7sL4DUiEwtdVW8fbS0glQEPbAJ5DwYX41lPUslmSRFf0KsuOoAuZvQ53wUlrzi5v7iyonykL3OLT+Hp+3D/nDY7nf3j+86ZVpN' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://sanfrancisco.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296049g' type='text/css' media='all' />
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJy1kEESwiAMRS8kMupo3TieBSGlqSHUEnR6e7Hjwq5snXEVCP+/fKIfnbKRBVi0NBAgaXtJiqI1pJEtZVdabdJdpKFGonVAXrdppeca21mOjrJHTjpEl6m8GDeaS1H37Sdhgr5l6Id3+SpQAX1vBH7KMwpUMGw89C/0pKHKvKvEbtFi6sxWMHL6RyCgcmNJixIZ10DC+7wNFb2neDG0bEQvaAkWf/eBzoOMiPexIM7htNkfqsPuWFXb9gl2PwqF'></script>
<link rel='https://api.w.org/' href='https://sanfrancisco.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanfrancisco.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sanfrancisco.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/2Va8fLW' />
<link rel="alternate" type="application/json+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2019%2F09%2F22%2Fpolice-arrest-suspect-san-jose-state-campus-library-gunfire-incident%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2019%2F09%2F22%2Fpolice-arrest-suspect-san-jose-state-campus-library-gunfire-incident%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>

<meta property="og:title" content="Police Arrest Suspect in San Jose State Campus Library Gunfire Incident" /><meta property="og:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?w=1500" /><meta property="og:image:secure_url" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Police detectives on Sunday arrested a suspect in a shooting incident at San Jose State University last week." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sanfrancisco.cbslocal.com/2019/09/22/police-arrest-suspect-san-jose-state-campus-library-gunfire-incident/" /><meta property="article:published_time" content="2019-09-22T12:05:50+00:00" /><meta property="article:suggested-social-copy" content="Police detectives on Sunday arrested a suspect in a shooting incident at San Jose State University last week." /><meta property="article:publisher" content="http://www.facebook.com/CBSSanFrancisco" /><meta property="article:author" content="http://www.facebook.com/CBSSanFrancisco" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?w=1500"><meta name="twitter:title" content="Police Arrest Suspect in San Jose State Campus Library Gunfire Incident"/><meta name="twitter:description" content="Police detectives on Sunday arrested a suspect in a shooting incident at San Jose State University last week."/><meta name="twitter:site" content="/KPIXTV"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2019/09/22/police-arrest-suspect-san-jose-state-campus-library-gunfire-incident/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sanfrancisco.cbslocal.com","url":"https:\/\/sanfrancisco.cbslocal.com","name":"CBS San Francisco","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2018\/06\/3_sanfran_cbs5_kpix.png?w=236"}},"url":"https:\/\/sanfrancisco.cbslocal.com\/2019\/09\/22\/police-arrest-suspect-san-jose-state-campus-library-gunfire-incident\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sanfrancisco.cbslocal.com\/2019\/09\/22\/police-arrest-suspect-san-jose-state-campus-library-gunfire-incident\/"},"headline":"Police Arrest Suspect in San Jose State Campus Library Gunfire Incident","description":"Police detectives on Sunday arrested a suspect in a shooting incident at San Jose State University last week.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2019\/09\/joey-vicencio.jpg?w=150"},"keywords":{"0":"Crime","1":"Local","2":"News","3":"South Bay News","5":"Gun violence","6":"San Jose State University","7":"news","8":"Police Arrest Suspect in San Jose State Campus Library Gunfire Incident"},"datePublished":"2019-09-22T12:05:50+00:00","dateModified":"2019-09-22T12:05:50+00:00","author":{"@type":"Organization","name":"CBS San Francisco"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Police Search For Person Of Interest In SJSU Library Shooting","description":"Ken Bastida reports on authorities releasing photos of a person of interest in shooting that damaged windows at library on SJSU campus (9-20-2019)","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/22E\/8CC\/22E8CC64CF0046C893C1B4C919F29C67.jpg?Expires=1663790902&KeyName=mcpkey1&Signature=ZzpOksV8zjXKSiTT45q5KFKy31I","uploadDate":"2019-09-21","duration":41,"contentUrl":"https:\/\/sanfrancisco.cbslocal.com\/video\/4171097-police-search-for-person-of-interest-in-sjsu-library-shooting\/","embedUrl":"https:\/\/sanfrancisco.cbslocal.com\/video\/4171097-police-search-for-person-of-interest-in-sjsu-library-shooting\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SF","news",["policearrestsuspectinsanjosestatecampuslibrarygunfireincident","post","article","crime","local","news","southbaynews","gunviolence","sanjosestateuniversity","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/sanfrancisco.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/sanfrancisco.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/sanfrancisco.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Police detectives on Sunday arrested a suspect in a shooting incident at San Jose State University last week." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/ubxLEFIc5iNMpXECbKK_O4CEFXNEVmwfviNe_yMzTFlDUcr90YGQXk7jiFaO6tBvgUDtQ",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-810816 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sanfrancisco.cbslocal.com" id="header-logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/06/3_sanfran_cbs5_kpix.png?w=236" alt="CBS San Francisco" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="ODDS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/channel/live-video-stream-breaking-news-kpix-5-kbcwtv-newscasts-and-special-events/" title="KPIX 5 Livestream" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/10/kpix-livestream.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KPIX 5 Livestream</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/contest-promotions/" title="Contest &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotions</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://sanfrancisco.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/news/" title="San Francisco News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">San Francisco News</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/lgbt/" title="LGBT" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">LGBT</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/environment/" title="Environment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Environment</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/education/" title="Education" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2019/09/22/police-arrest-suspect-san-jose-state-campus-library-gunfire-incident/" title="Police Arrest Suspect in San Jose State Campus Library Gunfire Incident" class="cbs-thumbnail-link item-1569179150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Arrest Suspect in San Jose State Campus Library Gunfire Incident</strong><em class="description">Police detectives on Sunday arrested a suspect in a shooting incident at San Jose State University last week.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/09/22/sutter-health-antitrust-trial-lawsuit-hospitals/" title="Sutter Health Antitrust Trial Jury Selection Set to Begin Monday" class="cbs-thumbnail-link item-1569178502 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/sutterhealth-hosp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sutter Health Antitrust Trial Jury Selection Set to Begin Monday</strong><em class="description">The lawsuit nearing trial alleges Sutter Health gobbled up competing medical providers in California and used its market dominance to set higher prices for insurance plans.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sanfrancisco.cbslocal.com/photo-galleries/">Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/photo-galleries/2019/08/19/photos-the-rolling-stones-no-filter-tour-levis-stadium-santa-clara/" title="Photos: The Rolling Stones Bring Their No Filter Tour To Levi&#039;s Stadium" class="cbs-thumbnail-link item-1566245623 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/08/Lead-Photo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Photos: The Rolling Stones Bring Their No Filter Tour To Levi&#039;s Stadium</strong><em class="description">Legendary rock outfit the Rolling Stones played a long-delayed concert at Levi&#039;s Stadium in Santa Clara Sunday night, delivering a set full of classic hits for fans.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sanfrancisco.cbslocal.com/show/live-video-kpix-5-cbs-sf-bay-area-san-francisco-watch-news/">KPIX5 Live</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/show/live-video-kpix-5-cbs-sf-bay-area-san-francisco-watch-news/" title="Watch KPIX 5 News Live" class="cbs-thumbnail-link item-1480540020" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/kpix1x1.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch KPIX 5 News Live</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://sanfrancisco.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="http://sanfrancisco.cbslocal.com/cbs5-central-bay/" title="Weather Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="http://apps.cbslocal.com/weather/san-francisco/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://sanfrancisco.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="ODDS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sanfrancisco.cbslocal.com/category/sports/warriors/">Golden State Warriors</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2019/09/18/steph-curry-draymond-green-ready-to-compete-in-2020-olympics/" title="&#039;Olympics Is Experience I Want&#039;; Curry, Green Ready To Compete In 2020 Olympics" class="cbs-thumbnail-link item-1568835505 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/04/draymond.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Olympics Is Experience I Want&#039;; Curry, Green Ready To Compete In 2020 Olympics</strong><em class="description"> In the wake of a historic USA team shortfall at the FIBA World Championships, Golden State Warriors stars Steph Curry and Draymond Green both are committed to playing on the U.S. Olympic Team in the 2020 Tokyo Olympics.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/09/17/single-game-warriors-tickets-go-on-sale-to-public-this-week/" title="Single-Game Warriors Tickets Go On Sale To Public This Week" class="cbs-thumbnail-link item-1568745930 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/Chase-Center-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Single-Game Warriors Tickets Go On Sale To Public This Week</strong><em class="description">Single-game tickets go on sale to the public this week for the Golden State Warriors&#039; first season at the new Chase Center arena in San Francisco.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sanfrancisco.cbslocal.com/category/sports/raiders/">Oakland Raiders</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2019/09/22/former-raider-fired-patriot-antonio-brown-tweets-leaving-nfl/" title="Former Raider, Fired Patriot Antonio Brown Tweets He&#039;s Done With NFL" class="cbs-thumbnail-link item-1569169051 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/GettyImages-1174876889.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Raider, Fired Patriot Antonio Brown Tweets He&#039;s Done With NFL</strong><em class="description">In a Twitter rant Sunday morning Antonio Brown says he is finished with the NFL.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/09/20/football-fans-antonio-brown-off-field-problems/" title="Football Fans Say It&#039;s Time For Antonio Brown To Deal With Off-Field Problems" class="cbs-thumbnail-link item-1569027604 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/GettyImages-1174876889.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Football Fans Say It&#039;s Time For Antonio Brown To Deal With Off-Field Problems</strong><em class="description">Antonio Brown was released by the New England Patriots Friday, but his legal issues are far from over.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://sanfrancisco.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2019/07/23/best-places-for-hot-dogs-in-oakland/" title="Best Places For Hot Dogs In Oakland" class="cbs-thumbnail-link item-1563914459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/hot-dogs-oakland-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Hot Dogs In Oakland</strong><em class="description">We crunched the numbers to find Oakland&#039;s top hot dog destinations — the places that really cut the mustard — using both Yelp data and our own methodology.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/07/23/favorite-berkeley-spots-for-inexpensive-southeast-asian-food/" title="Favorite Berkeley Spots For Inexpensive Southeast Asian Food" class="cbs-thumbnail-link item-1563914003" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/toss-noodle-bar-berkeley.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Favorite Berkeley Spots For Inexpensive Southeast Asian Food</strong><em class="description">Hoodline crunched the numbers to find the best affordable Southeast Asian restaurants around Berkeley, using both Yelp data and our own secret sauce to produce a ranked list of where to venture next time you&#039;re on the hunt.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/07/23/rockridges-3-newest-businesses-to-open/" title="Rockridge&#039;s 3 Newest Businesses To Open" class="cbs-thumbnail-link item-1563912056" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/Yimm-Yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockridge&#039;s 3 Newest Businesses To Open</strong><em class="description">Want to find out about the freshest new spots in Rockridge? From a taco spot to a Thai restaurant, read on for a rundown of the newest businesses to arrive in this area of Oakland.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/07/23/new-spots-to-score-sandwiches-in-berkeley/" title="New Spots To Score Sandwiches In Berkeley" class="cbs-thumbnail-link item-1563911545" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/red-dog-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Spots To Score Sandwiches In Berkeley</strong><em class="description">If you&#039;ve got sandwiches on the brain, you&#039;re in luck: We&#039;ve found the freshest Berkeley eateries to quell your cravings. Here are the newest places to check out the next time you&#039;re in the mood for some sandwiches.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/07/23/craving-sandwiches-check-out-these-3-new-san-francisco-spots/" title="Craving Sandwiches? Check Out These 3 New San Francisco Spots" class="cbs-thumbnail-link item-1563910797" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/irving-subs-yelp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Craving Sandwiches? Check Out These 3 New San Francisco Spots</strong><em class="description">If you&#039;ve got sandwiches on the brain, you&#039;re in luck: We&#039;ve found the freshest San Francisco eateries to quell your cravings. Here are the newest places to check out the next time you&#039;re in the mood for some sandwiches.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/07/23/new-thai-and-ramen-spot-sun-moon-debuts-in-soma/" title="New Thai And Ramen Spot Sun &amp; Moon Debuts In SoMa" class="cbs-thumbnail-link item-1563910179" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/sun-and-moon.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Thai And Ramen Spot Sun &amp; Moon Debuts In SoMa</strong><em class="description">Looking to chow down on some Thai fare? A new spot has you covered. A fresh arrival to SoMa called Sun &amp; Moon.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/channel/live-video-stream-breaking-news-kpix-5-kbcwtv-newscasts-and-special-events/" title="KPIX 5 Livestream" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/10/kpix-livestream.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KPIX 5 Livestream</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="News Videos" class="cbs-thumbnail-link item-1480546134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-politics/" title="Politics Videos" class="cbs-thumbnail-link item-1480546078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480546009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/station/cbs-5/" title="KPIX 5" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KPIX 5</strong></div></a><a href="https://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2019/09/06/sfo-runway-shutdown-20-days-reconstruction/" title="SFO Runway to Close for 20-Day Reconstruction, Flight Delays Expected" class="cbs-thumbnail-link item-1567828961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/runwaysfo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SFO Runway to Close for 20-Day Reconstruction, Flight Delays Expected</strong><em class="description">A San Francisco International Airport runway is scheduled to close Saturday for a 20-day reconstruction project and officials are advising air travelers to expect delays and drivers to expect increased traffic.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2019/08/02/sfo-announces-ban-on-sale-of-single-use-plastic-water-bottles/" title="SFO Announces Ban on Sale of Single-Use Plastic Water Bottles" class="cbs-thumbnail-link item-1564811942 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/08/drinking-plastic-bottle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SFO Announces Ban on Sale of Single-Use Plastic Water Bottles</strong><em class="description">San Francisco International Airport is making history by becoming the first major U.S. airport to ban the sale of single-use plastic water bottles.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661976" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/02/onlycbs_640x360.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-video-stream-breaking-news-kpix-5-kbcwtv-newscasts-and-special-events/" title="KPIX 5" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KPIX 5</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">NFL Football</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:25 PM</strong><em class="description">NFL Football</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:30 PM</strong><em class="description">The 5th Quarter</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">CBS Weekend News</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">KPIX 5 News @ 6pm</em></div></div></div>
</div></div><a class="view-all" href="http://sanfrancisco.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://sanfrancisco.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="37.774929" longitude="-122.419416" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sanfrancisco.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Police Arrest Suspect in San Jose State Campus Library Gunfire Incident</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 22, 2019 at 12:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sanfrancisco.cbslocal.com/tag/crime/">Crime</a>, <a href="https://sanfrancisco.cbslocal.com/tag/gun-violence/">Gun violence</a>, <a href="https://sanfrancisco.cbslocal.com/tag/san-jose-state-university/">San Jose State University</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4171097&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;SanFrancisco.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.SF&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Va8fLW&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>SAN JOSE (CBS SF) &#8212; Police detectives on Sunday arrested a suspect in a shooting incident at San Jose State University last week.</p>
<div id="attachment_810815" style="width: 310px" class="wp-caption alignleft"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg"><img aria-describedby="caption-attachment-810815" src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?w=300" alt='Joseph "Joey" Vicencio' width="300" height="169" class="size-medium wp-image-810815" srcset="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg 1920w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=150,84 150w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=300,169 300w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=768,432 768w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=1024,576 1024w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=640,360 640w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=310,174 310w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=1138,640 1138w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=320,180 320w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=620,349 620w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/joey-vicencio.jpg?resize=1500,844 1500w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-810815" class="wp-caption-text">Joseph &#8220;Joey&#8221; Vicencio. (San Jose Police Photo)</p></div>
<p>Joseph &#8220;Joey&#8221; Vicencio, 21, was identified following the release of surveillance photos Friday showing a person of interest that generated a tip to police, officials said.</p>
<p>Police were summoned at 6:20 p.m. Thursday to a shots fired call in the 100 block of East San Fernando Street, where they found damage to the parking structure and the Dr. Martin Luther King Jr. Library.</p>
<p>Multiple rounds had been fired in various directions. No victims were located.</p>
<p>Detectives canvassed the area, talked to witnesses and obtained photos of someone seen in the area at the time of the shooting.</p>
<p>The person of interest was described as a white male adult in his early 20s, wearing a blue medical mask, a black hooded sweatshirt, tan pants, possible Nike brand shoes, and a blue/gray backpack.</p>
<p>Vicencio was booked into Santa Clara County Jail on charges of shooting at an inhabited dwelling, attempted murder, assault with a firearm, discharge a firearm in a gross negligent manner, and possession of a firearm in public.</p>
<p>Anyone with additional information is asked to contact Detective Matthew Sanfilippo of the San Jose Police Department&#8217;s Assaults Unit at (408) 464-8379 or 4186@sanjoseca.gov.</p>
<p>Tips can be submitted anonymously at (408) 947-7867.</p>
<p><em>&copy; Copyright 2019 CBS Broadcasting Inc. and Bay City News. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed</em></p>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":181,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Va8fLW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Va8fLW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Va8fLW"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://sanfrancisco.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2019%2F09%2F22%2Fpolice-arrest-suspect-san-jose-state-campus-library-gunfire-incident%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSSanFrancisco" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/KPIXTV" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSSanFrancisco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/kpixtv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsbayarea" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kpix-cbs5/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sanfrancisco"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/20/police-search-person-of-interest-in-sjsu-san-jose-state-library-shooting/" title="Police Search For Person Of Interest In SJSU Library Shooting" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/Person-of-interest-in-SJSU-library-shooting.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police Search For Person Of Interest In SJSU Library Shooting" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/20/police-search-person-of-interest-in-sjsu-san-jose-state-library-shooting/" class="bump-view" data-bump-view="tp">
								Police Search For Person Of Interest In SJSU Library Shooting							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/21/granite-bay-placer-county-toddler-mauled-pit-bull/" title="Sacramento-Area Toddler Killed in Unprovoked Attack by Family Dog" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/pitbull-house.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Sacramento-Area Toddler Killed in Unprovoked Attack by Family Dog" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/21/granite-bay-placer-county-toddler-mauled-pit-bull/" class="bump-view" data-bump-view="tp">
								Sacramento-Area Toddler Killed in Unprovoked Attack by Family Dog							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/20/santa-clara-teen-forced-remove-hijab-air-canada-flight-sfo/" title="Santa Clara Teen Forced to Remove Hijab Before Boarding Air Canada Flight at SFO" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/fatima.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Santa Clara Teen Forced to Remove Hijab Before Boarding Air Canada Flight at SFO" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/20/santa-clara-teen-forced-remove-hijab-air-canada-flight-sfo/" class="bump-view" data-bump-view="tp">
								Santa Clara Teen Forced to Remove Hijab Before Boarding Air Canada Flight at SFO							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/19/drew-scanlon-blinking-guy-viral-gif-meme/" title="SF Man Behind Viral &#039;Blinking Guy&#039; GIF Backs Multiple Sclerosis Fundraiser" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/blinkerguy.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="SF Man Behind Viral &#039;Blinking Guy&#039; GIF Backs Multiple Sclerosis Fundraiser" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/19/drew-scanlon-blinking-guy-viral-gif-meme/" class="bump-view" data-bump-view="tp">
								SF Man Behind Viral &#039;Blinking Guy&#039; GIF Backs Multiple Sclerosis Fundraiser							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/21/alameda-breakins-home-invasion-burglary/" title="Alameda Residents Startled by Spate of Brazen Home Invasions" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/alameda-breakins.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Alameda Residents Startled by Spate of Brazen Home Invasions" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/21/alameda-breakins-home-invasion-burglary/" class="bump-view" data-bump-view="tp">
								Alameda Residents Startled by Spate of Brazen Home Invasions							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/21/manhunt-for-9-men-suspected-in-apple-store-heist-at-stanford-shopping-center/" title="Manhunt For 9 Men Suspected In Apple Store Heist At Stanford Shopping Center" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/12/apple-store-robbery.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Manhunt For 9 Men Suspected In Apple Store Heist At Stanford Shopping Center" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/21/manhunt-for-9-men-suspected-in-apple-store-heist-at-stanford-shopping-center/" class="bump-view" data-bump-view="tp">
								Manhunt For 9 Men Suspected In Apple Store Heist At Stanford Shopping Center							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/21/sf-police-fight-death-kansas-st-potrero-hill/" title="SF Police Arrest Suspect Who Fled Scene of Fatal Fight" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/06/police-tape-generic-do-not.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="SF Police Arrest Suspect Who Fled Scene of Fatal Fight" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/21/sf-police-fight-death-kansas-st-potrero-hill/" class="bump-view" data-bump-view="tp">
								SF Police Arrest Suspect Who Fled Scene of Fatal Fight							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/21/retired-law-enforcement-officer-missing-since-friday/" title="SFPD Search For Retired Law Enforcement Officer Missing Since Friday" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/kerrigan-missing.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="SFPD Search For Retired Law Enforcement Officer Missing Since Friday" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/21/retired-law-enforcement-officer-missing-since-friday/" class="bump-view" data-bump-view="tp">
								SFPD Search For Retired Law Enforcement Officer Missing Since Friday							</a>
						</div>
												</li>
										<li>
												<a href="https://sanfrancisco.cbslocal.com/2019/09/11/terrell-roberts-shot-dead-richmond-fascination-circle/" title="Former NFL Player Terrell Roberts Shot Dead While Visiting Grandmother In Richmond" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/09/roberts.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Former NFL Player Terrell Roberts Shot Dead While Visiting Grandmother In Richmond" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://sanfrancisco.cbslocal.com/2019/09/11/terrell-roberts-shot-dead-richmond-fascination-circle/" class="bump-view" data-bump-view="tp">
								Former NFL Player Terrell Roberts Shot Dead While Visiting Grandmother In Richmond							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2017/10/sanfran.png" alt="CBS San Francisco" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSSanFrancisco" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KPIXTV" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSSanFrancisco" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/kpixtv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsbayarea" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kpix-cbs5/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/news/" title="San Francisco News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">San Francisco News</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/weather/" title="San Fran Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">San Fran Weather</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://sanfrancisco.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS San Francisco" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sanfrancisco.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186485"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-186486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186486"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-502810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502810"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-502811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502811"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-259690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259690"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-786263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786263"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/08/2017-2018-kpix_kbcw_eeo-report.pdf">EEO Reports</a></li>
<li id="menu-item-784176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784176"><a href="http://publicfiles.fcc.gov/tv-profile/kpix-tv">Public File for KPIX-TV / CBS 5</a></li>
<li id="menu-item-785147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785147"><a href="http://publicfiles.fcc.gov/tv-profile/kbcw">Public File for KBCW-TV / KBCW 44 Cable 12</a></li>
<li id="menu-item-785148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785148"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJyljEkKgDAMRS9kDRqsK/EsNQ1a6ISt9PoG8QS6+9P70LKiFCvHCvXgwAVoK8onMh5cJH9ZiThsbKUpr1TeldqL7eA7L1zIhn79NDayPlVzdufnaQ3LMGkcZ9SINzLkUXM=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJyNjUEOwjAMBD9EalVAKw6Ip6AmWZDT2ImIo36fcuuR40g7O7RVF4oa1Ei6q7m/WRslWF3CSk/WQL5zjvRaAnwpq4N4xEFYh9RO9LdvG5vh44wFmRXHh32Ve8TutR8eCw+5j9dpnsfpfLmlL4PWP58='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162246042',post:'810816',tz:'-7',srv:'sanfrancisco.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246042', '810816' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>