<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sanfrancisco.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="golden state warriors, nba" />
<meta name="keywords" content="golden state warriors, nba" />
<meta property="fb:pages" content="51642564435" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Steve Kerr, Bob Myers On Steph Curry&#8217;s Contract Extension; Draymond Green&#8217;s Offensive Output;  Klay Thompson&#8217;s Return &#8211; CBS San Francisco</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Feed" href="https://sanfrancisco.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJytUEkOwjAM/BDBahHLBfEWJzElquNEWdTvN7RceoJKnGyPPaMZwxSVCVJICpQXecpgdFYcDDI4MVztG8oZniEUSsfWHuAnEnlNduXGRBzQfidHroOTDD7Yym2jE+HoZFBC0yq1QfYL4sdRq/vJy4HyKDhQWmQ2iGqpxxLijh+tGtVrQceKnYz/d0XcJilL3oe/d5fueuvPp76fAYzLvhQ=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sanfrancisco.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWOQgi7Es9QYVEg/kIh4e+0FxO3wBq7iKCfjZGA7R1agRZ1kCgJqt3BLqg18sSORnGtNqlDCxs44Fgn2460LyxuTadVznNAPI/YdenwAIdA5Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sanfrancisco.cbslocal.com/_static/??-eJylk9FuwjAMRX9oJgwQYw/TvsVNTMlI6ihxYfz9XEpBDG2D7qHSjZt7fJ0oZp/AciPUiJENRSrGVgUCWwwmhbb2TTGRXRv0z3EDRGywpmxs0coh0WKi6sn8BvKNDa3rSurZe0cgFFNAofKgOWGWOzzfk5cNZ7E8UC7LB9pTrMj1/qOE4IuARcHA9YNj6BTeBoLd7eEN0fUTrDNGWBO5PnYFl+oMZpPom7P/iu80mqm08VZTVhnzwRQ5BLpy3H16emM1yfn2On0DiS0Mtg+ShNr5dfJygzjnv6ixqDVaqpi7CbcqPk8TjqQVth4DRHIewau5/I8nnCBxkZ8wIx5bxLzt0P1+y4HziKfwF5d3lPfZy92Td4jTurO8x7fn5Wy6Wi6m89UXpjyixQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6jIcmOCC+pXTZaEnTsrSg/T1l4sBuA4mTFcd2rMAjKhM4ISdIF/QoYM6iKBhNYNlQbgvlBGKgsbNElbdcOVnBUqNb5IiUe8sCPrSZyka3k7mAum8+E2bRt4zD+IZFIuVtP+iEP3WaBMpr1j0Or+gZocq9awrxq+d0mU2ygeUfhZDKxElK7skf182m3je7entwT7DIujk='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWwSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuD2G63ifpjF+AQq7VNI='></script>
<link rel="https://api.w.org/" href="https://sanfrancisco.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sanfrancisco.cbslocal.com/wp-json/wp/v2/posts/917452" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanfrancisco.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sanfrancisco.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2Ter83I' />
<link rel="alternate" type="application/json+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2021%2F05%2F24%2Fgolden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2021%2F05%2F24%2Fgolden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return%2F&#038;format=xml" />

<meta property="og:title" content="Steve Kerr, Bob Myers On Steph Curry&#039;s Contract Extension; Draymond Green&#039;s Offensive Output;  Klay Thompson&#039;s Return" /><meta property="og:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/09/kerr.jpg?w=1327" /><meta property="og:image:secure_url" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/09/kerr.jpg?w=1327" /><meta property="og:image:width" content="1327" /><meta property="og:image:height" content="791" /><meta property="og:description" content="The Golden State Warriors brain trust of GM Bob Myers and Head Coach Steve Kerr gave an exit interview to the 2020-2021 season Monday, touching on a laundry list of priorities as the club heads into the off-season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://sanfrancisco.cbslocal.com/2021/05/24/golden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return/" /><meta property="article:published_time" content="2021-05-24T14:54:44+00:00" /><meta property="article:suggested-social-copy" content=" The Golden State Warriors brain trust of GM Bob Myers and Head Coach Steve Kerr gave an exit interview to the 2020-2021 season Monday, touching on a laundry list of priorities as the club heads into the off-season." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,Sports,Syndicated Local,Warriors" /><meta property="article:publisher" content="http://www.facebook.com/CBSSanFrancisco" /><meta property="article:author" content="http://www.facebook.com/CBSSanFrancisco" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/09/kerr.jpg?w=1327"><meta name="twitter:title" content="Steve Kerr, Bob Myers On Steph Curry&#039;s Contract Extension; Draymond Green&#039;s Offensive Output;  Klay Thompson&#039;s Return"/><meta name="twitter:description" content="The Golden State Warriors brain trust of GM Bob Myers and Head Coach Steve Kerr gave an exit interview to the 2020-2021 season Monday, touching on a laundry list of priorities as the club heads into the off-season."/><meta name="twitter:site" content="/KPIXTV"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/05/24/golden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sanfrancisco.cbslocal.com/2021/05/24/golden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sanfrancisco.cbslocal.com","url":"https:\/\/sanfrancisco.cbslocal.com","name":"CBS San Francisco","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2018\/06\/3_sanfran_cbs5_kpix.png?w=236"}},"url":"https:\/\/sanfrancisco.cbslocal.com\/2021\/05\/24\/golden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sanfrancisco.cbslocal.com\/2021\/05\/24\/golden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return\/"},"headline":"Steve Kerr, Bob Myers On Steph Curry&#8217;s Contract Extension; Draymond Green&#8217;s Offensive Output;  Klay Thompson&#8217;s Return","description":" The Golden State Warriors brain trust of GM Bob Myers and Head Coach Steve Kerr gave an exit interview to the 2020-2021 season Monday, touching on a laundry list of priorities as the club heads into the off-season.","image":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2018\/09\/kerr.jpg?w=1327","keywords":["Local","Sports","Syndicated Local","Warriors","Golden State Warriors","NBA","sports","Steve Kerr, Bob Myers On Steph Curry's Contract Extension; Draymond Green's Offensive Output;  Klay Thompson's Return"],"datePublished":"2021-05-24T14:54:44+00:00","dateModified":"2021-05-24T14:54:44+00:00","author":{"@type":"Organization","name":"CBS San Francisco"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"GOLDEN STATE WARRIORS: Head coach Steve Kerr On What's Ahead For The Warriors","description":"Steve Kerr On Steph Curry's Contract Extension; Draymond Green's Offensive Output;  Klay Thompson's Return","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-pvw\/D73\/B97\/D73B97F617694FFA9E34EE1587DD3F9D_5.jpg?Expires=1716508800&KeyName=mcpkey1&Signature=TvmeCXl8CCm_-Fab5AbDPOHk0kM","uploadDate":"2021-05-24","duration":"T31M6S","contentUrl":"https:\/\/sanfrancisco.cbslocal.com\/video\/5616889-golden-state-warriors-head-coach-steve-kerr-on-whats-ahead-for-the-warriors\/","embedUrl":"https:\/\/sanfrancisco.cbslocal.com\/video\/5616889-golden-state-warriors-head-coach-steve-kerr-on-whats-ahead-for-the-warriors\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SF","sports",["stevekerrbobmyersonstephcurryscontractextensiondraymondgreensoffensiveoutputklaythompsonsreturn","post","article","local","sports","syndicatedlocal","warriors","goldenstatewarriors","nba","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;sports;syndicated-local;warriors;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content=" The Golden State Warriors brain trust of GM Bob Myers and Head Coach Steve Kerr gave an exit interview to the 2020-2021 season Monday, touching on a laundry list of priorities as the club heads into the off-season." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-917452 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://sanfrancisco.cbslocal.com/2021/01/12/san-francisco-covid-19-vaccine-resources/" title="COVID Vaccinations:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID Vaccinations:</strong><em class="description">Bay Area COVID-19 Vaccine Resources Page</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sanfrancisco.cbslocal.com" id="header-logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/06/3_sanfran_cbs5_kpix.png?w=236" alt="CBS San Francisco" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="https://www.sportsline.com/" target="_blank" title="Sports Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/" title="CBSN Bay Area" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/310-BayArea.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Bay Area</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/contest-promotions/" title="Contest &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotions</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/news/" title="Bay Area News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bay Area News</strong><em class="description">San Francisco News From KPIX Channel 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/tag/san-francisco-news/" title="San Francisco News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">San Francisco News</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local News</strong><em class="description">SF Bay Area Local News From CBS And KPIX 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/lgbt/" title="LGBT" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">LGBT</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/environment/" title="Environment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Environment</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/education/" title="Education" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2021/05/24/oakland-chinatown-fatal-shooting-400-8th-street/" title="Developing: Person Fatally Shot In Oakland&#039;s Chinatown" class="cbs-thumbnail-link item-1621898250 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/Oakland-shooting-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Developing: Person Fatally Shot In Oakland&#039;s Chinatown</strong><em class="description">A person was fatally shot in Oakland&#039;s Chinatown neighborhood Monday afternoon, amid an ongoing spike in gun violence and homicides in the city.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/24/judge-digs-into-apple-app-store-policies-as-epic-games-trial-ends/" title="Judge Digs Into Apple App Store Policies As Epic Games Trial Ends" class="cbs-thumbnail-link item-1621898164 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/GettyImages-1233025894-e1621612320109.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Judge Digs Into Apple App Store Policies As Epic Games Trial Ends</strong><em class="description">The judge who will decide a case challenging Apple’s stranglehold on its iPhone app store indicated on Monday she would like to promote more competition but without dismantling a commission system that reaps billions of dollars for the technology powerhouse.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/photo-galleries/">Photos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/photo-galleries/2021/04/18/images-historic-photos-of-damage-left-by-1906-great-quake/" title="IMAGES:  Historic Photos Of Damage Left By 1906 Great Quake" class="cbs-thumbnail-link item-1618760713 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/04/GettyImages-515465800.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">IMAGES:  Historic Photos Of Damage Left By 1906 Great Quake</strong><em class="description">On Sunday, San Franciscans took a few moments to remember the Great Quake of 1906 that killed thousands and destroyed much of the city. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/show/live-video-kpix-5-cbs-sf-bay-area-san-francisco-watch-news/">KPIX5 Live</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/channel/special-reports/" title="Special Reports" class="cbs-thumbnail-link item-1480540020" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/kpix1x1.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://sanfrancisco.cbslocal.com/cbs5-central-bay/" title="Weather Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="https://apps.cbslocal.com/weather/san-francisco/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Weather Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="https://www.sportsline.com/" target="_blank" title="Sports Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/">Golden State Warriors</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2021/05/24/golden-state-warriors-steve-kerr-bob-myers-steph-curry-contract-extension-klay-thompson-return/" title="Steve Kerr, Bob Myers On Steph Curry&#039;s Contract Extension; Draymond Green&#039;s Offensive Output;  Klay Thompson&#039;s Return" class="cbs-thumbnail-link item-1621893284 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/09/kerr.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steve Kerr, Bob Myers On Steph Curry&#039;s Contract Extension; Draymond Green&#039;s Offensive Output;  Klay Thompson&#039;s Return</strong><em class="description"> The Golden State Warriors brain trust of GM Bob Myers and Head Coach Steve Kerr gave an exit interview to the 2020-2021 season Monday, touching on a laundry list of priorities as the club heads into the off-season.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/21/warriors-overtime-epic-chase-center-thrills-disappoints-dubs-fans/" title="Warriors OT Epic at Chase Center Thrills, Disappoints Dubs Fans" class="cbs-thumbnail-link item-1621663236 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/warriors-chase-fans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Warriors OT Epic at Chase Center Thrills, Disappoints Dubs Fans</strong><em class="description">Friday night&#039;s game against the Grizzlies was a must-win for the Warriors as they played for a chance to move on to the NBA playoffs but the Chase Center crowd left disappointed.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/sports/raiders/">Raiders</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2021/05/05/former-raider-marshawn-lynch-puts-point-richmond-mansion-on-market-for-nearly-5-3m/" title="Former Raider Marshawn Lynch Puts Point Richmond Mansion on Market for Nearly $5.3M" class="cbs-thumbnail-link item-1620243648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/Lynch-home-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Raider Marshawn Lynch Puts Point Richmond Mansion on Market for Nearly $5.3M</strong><em class="description">Former Raider running back Marshawn Lynch has put his East Bay mansion that sits on the Point Richmond waterfront on the market.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/04/26/raider-nation-in-mourning-former-star-mike-davis-dies-at-65/" title="Raider Nation In Mourning; Former Star Mike Davis Dies At 65" class="cbs-thumbnail-link item-1619454593 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/04/AP21115863480724.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Raider Nation In Mourning; Former Star Mike Davis Dies At 65</strong><em class="description">Mike Davis, the former Raiders defensive back who made one of the most memorable interceptions in team history, has died. He was 65.
</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2021/05/24/andrew-rannells-black-monday-showtime-interview/" title="WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039; &amp; Playing Blair Pfaff" class="cbs-thumbnail-link item-1621875616" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/BlackMonday_302_1573_R-e1621264827261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039; &amp; Playing Blair Pfaff</strong><em class="description">The star of &quot;Black Monday&quot; discusses season three and discusses what it is like to work with Don Cheadle. 💸💸💸</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/24/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="cbs-thumbnail-link item-1621871862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/107490_D0216bc-e1621871269309.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14</strong><em class="description">Stephen Colbert is returning to the iconic Ed Sullivan Theater with a full audience on June 14. 🎉🎉🎉</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/24/casey-wilson-paul-scheer-black-monday-interview/" title="&#039;Don Cheadle Is A True Actor In Every Sense Of The Word&#039;: Casey Wilson &amp; Paul Scheer Preview Season 3 Of Showtime&#039;s &#039;Black Monday&#039;" class="cbs-thumbnail-link item-1621868437" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/black-monday.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Don Cheadle Is A True Actor In Every Sense Of The Word&#039;: Casey Wilson &amp; Paul Scheer Preview Season 3 Of Showtime&#039;s &#039;Black Monday&#039;</strong><em class="description">Need a new TV show to watch? Casey Wilson and Paul Scheer make the pitch for why it should be Black Monday. 📺</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/24/robert-king-michelle-king-the-bite/" title="WATCH: Robert &amp; Michelle King On &#039;The Bite,&#039; &#039;The Good Fight&#039; &amp; &#039;Evil&#039;" class="cbs-thumbnail-link item-1621864801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/GettyImages-521949344-e1621622823459.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Robert &amp; Michelle King On &#039;The Bite,&#039; &#039;The Good Fight&#039; &amp; &#039;Evil&#039;</strong><em class="description">The husband &amp; wife discuss their new show starring Taylor Schilling and how they&#039;ve created several successful TV shows from &quot;The Good Fight&quot; to Evil.&quot; 📺</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/24/jacob-latimore-the-chi-showtime-interview/" title="&#039;You Will See A Different Dynamic From Emmett This Year&#039;: Jacob Latimore On Season 4 Of Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1621861246" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/TheChi_401_0552_R.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You Will See A Different Dynamic From Emmett This Year&#039;: Jacob Latimore On Season 4 Of Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The star of &quot;The Chi&quot; on Showtime previews what fans can expect in season four of the hit series from Lena Waithe.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/23/lorraine-toussaint-the-equalizer-cbs-season-one-finale/" title="&#039;The Chickens Come Home To Roost&#039;: Lorraine Toussaint Discusses &#039;The Equalizer&#039; Season Finale" class="cbs-thumbnail-link item-1621774854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/117518_0169b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Chickens Come Home To Roost&#039;: Lorraine Toussaint Discusses &#039;The Equalizer&#039; Season Finale</strong><em class="description">Lorraine Toussaint discusses her role as Aunt Vi on &#039;The Equalizer,&#039; working with Queen Latifah and more.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/live/" title="CBSN Bay Area" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/310-BayArea.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Bay Area</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="News Videos" class="cbs-thumbnail-link item-1480546134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-politics/" title="Politics Videos" class="cbs-thumbnail-link item-1480546078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480546009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://sanfrancisco.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/station/cbs-5/" title="KPIX 5" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KPIX 5</strong></div></a><a href="https://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/2021/04/30/san-jose-airport-adds-over-300-airport-parking-spaces-to-meet-demand/" title="San Jose Airport Adds Over 300 Airport Parking Spaces to Meet Demand" class="cbs-thumbnail-link item-1619805965 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/01/Mineta-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">San Jose Airport Adds Over 300 Airport Parking Spaces to Meet Demand</strong><em class="description">Mineta San Jose International Airport plans to add more than 300 parking spaces Saturday to meet growing demand as COVID-19 restrictions ease and people begin traveling again.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/04/02/covid-restrictions-ease-vaccinated-travelers-airport-traffic-increase/" title="COVID Restrictions Ease for Vaccinated Travelers; Traffic Swells at Bay Area Airports" class="cbs-thumbnail-link item-1617431123 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/04/airtravlrz.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Restrictions Ease for Vaccinated Travelers; Traffic Swells at Bay Area Airports</strong><em class="description">The U.S. Centers for Disease Control and Prevention released new travel guidelines Friday that ease restrictions for fully-vaccinated travelers.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2020/12/24/coronavirus-covid-test-required-united-kingdom-air-travel-united-states/" title="CDC to Require Negative COVID-19 Test for All UK-to-US Travelers" class="cbs-thumbnail-link item-1608879441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/11/sfo-by-nite.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CDC to Require Negative COVID-19 Test for All UK-to-US Travelers</strong><em class="description">Passengers arriving in the United States from the United Kingdom must test negative for COVID-19 before departure, the U.S. Center for Disease Control and Prevention announced late Thursday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661976" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/02/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sanfrancisco.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-SF"><span class="button"><strong>CBSN Bay Area</strong><em>Watch Now</em></span></a>
	<a href="http://sanfrancisco.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="37.774929" longitude="-122.419416" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sanfrancisco.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Steve Kerr, Bob Myers On Steph Curry&#8217;s Contract Extension; Draymond Green&#8217;s Offensive Output;  Klay Thompson&#8217;s Return</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 24, 2021 at 2:54 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sanfrancisco.cbslocal.com/tag/golden-state-warriors/">Golden State Warriors</a>, <a href="https://sanfrancisco.cbslocal.com/tag/nba/">NBA</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5616889","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"SanFrancisco.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SF&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2Ter83I","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://sanfrancisco.cbslocal.com/live/cbsn-bay-area/"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/11/30h-BAY-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-SF" data-channel_slug="cbsn-bay-area" data-w-live="true" data-dvr-live-title="CBSN Bay Area Live" data-dvr-live-thumb_url="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/11/BayArea-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>SAN FRANCISCO (CBS SF) &#8212; The Golden State Warriors brain trust of GM Bob Myers and Head Coach Steve Kerr gave an exit interview to the 2020-2021 season Monday, touching on a laundry list of priorities as the club heads into the off-season.</p>
<p>Topping the list was the signing of star Steph Curry to a contract extension that would keep him on the roster well into his late 30s.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sanfrancisco.cbslocal.com/2021/05/24/oakland-chinatown-fatal-shooting-400-8th-street/" target="_blank">Developing: Person Fatally Shot In Oakland&#039;s Chinatown</a>
<p>There is no denying that Curry was the bright spot of the season. He finished as the NBA&#8217;s scoring champ and is one of three finalists for league&#8217;s MVP honors.</p>
<p>Curry signed a $201 million, five-year contract in July 2017 that initially was the richest ever, until James Harden topped it with a $228 million extension from the Rockets. He is now eligible for a four-year, $215.4-million extension.</p>
<p>“I don’t see any reason not to be optimistic,” Myers told reporters. “He seems like he’s motivated, we’re motivated. I would say pretty confident we’ll get something done.”</p>
<p>Kerr also was optimistic.</p>
<p>&#8220;Obviously, we want Steph back in the worst way,&#8221; the Warriors head coach said. &#8220;There&#8217;s no reason to think why that won&#8217;t happen. We&#8217;re excited about that. We&#8217;re excited about next season. You know, coming back with Draymond (Green) and Steph playing at such a high level to finish the season and to get Klay (Thompson) back and to have the opportunity to fortify our roster, to see these young guys emerge, it&#8217;s all very exciting.&#8221;</p>
<p>Speaking of Thompson, he was a snapshot of agony on the sidelines Friday night as the seconds ticked down on Golden State&#8217;s overtime loss to Memphis in the final Western Conference play-in game. The other half of the &#8216;Splash Brothers&#8217; with Curry, he has been sideline for two seasons first by an ACL tear and then by an Achilles tendon tear.</p>
<p>Kerr said Thompson is now on the clock for his return.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sanfrancisco.cbslocal.com/2021/05/24/judge-digs-into-apple-app-store-policies-as-epic-games-trial-ends/" target="_blank">Judge Digs Into Apple App Store Policies As Epic Games Trial Ends</a>
<p>&#8220;I think in a strange way, the end of the season for Klay has meant the end of his time apart from the team,&#8221; the Warriors coach said. &#8220;Even though he was with the team all year, he never felt a part of it because he wasn&#8217;t playing. But the season ended and we had our exit meetings the next day. It&#8217;s like, Klay, you&#8217;re back. The next time we get together as a team, you&#8217;re part of this. You&#8217;re going to be on the floor.&#8221;</p>
<p>Myers was a little more cautious. While confident Thompson will be in the lineup next season, he wouldn&#8217;t commit to an actual timeline.</p>
<p>&#8220;I don&#8217;t know that it&#8217;ll be the start of the year,&#8221; he said. &#8220;We&#8217;ll see more as camp gets closer. When I say start of the year, I mean Game 1. I don&#8217;t know if that&#8217;s realistic or not. That&#8217;ll be less than a year. I think that&#8217;ll &#8212; I don&#8217;t know what date the season opens up, but I think that&#8217;ll be 11 months. I don&#8217;t know that that&#8217;s realistic. What we&#8217;re focused on is when do we expect Klay to be Klay, and I don&#8217;t know if that&#8217;ll be January, February, March. It&#8217;s too early to say.&#8221;</p>
<p>Green also had remarkable season running the helm of both Golden State&#8217;s offense and defense. He&#8217;s one of three finalists for NBA Defensive Player of the Year. But he did end the year with both more assists and rebounds than points scored.</p>
<p>&#8220;My point has always been that no matter what Draymond does, he&#8217;s going to help us win, and that&#8217;s the truth,&#8221; Kerr said. &#8220;He&#8217;s so good defensively and passing the ball. But there&#8217;s no getting around the fact that when he makes a three, makes a couple threes, gets 10 or 12 points, we are a better team. Draymond knows that, and I think the whole point going into next year is for me as Draymond&#8217;s head coach and as the coach of this team to really encourage that kind of aggression but to help that aggression.&#8221;</p>
<p>Lastly, the brain trust touched on the much rumored future of No. 2 draft pick James Wiseman, whose up-and-down rookie season was ended by knee injury.</p>
<p>&#8220;I think as far as James goes, I think he&#8217;s an unbelievable talent, and we absolutely should nurture his talent and continue to help him grow, and that over time there&#8217;s no doubt in our minds this guy is going to help us,&#8221; Kerr said. &#8220;He&#8217;s going to be a really good player in this league.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://sanfrancisco.cbslocal.com/2021/05/24/nuestra-familia-gang-member-salvador-castro-california-prison/" target="_blank">Nuestra Familia Gang Member Salvador Castro Sentenced For Running Drug Ring From California Prison</a>
<p>&#8220;To expect anybody to come in and get it at 19 and figure it all out in a season like this where as an organization ourselves we didn&#8217;t have everything all aligned because of Klay&#8217;s injury and because of the turnover in the roster and lack of camp,&#8221; he continued. &#8220;It was a very, very difficult set of circumstances for James to enter into.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Ter83I"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Ter83I"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Ter83I"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sf-bay-area/" data-ios="https://apps.apple.com/us/app/cbs-sf-bay-area/id1511227814" data-android="https://play.google.com/store/apps/details?id=com.kpix.android.news" target="_blank"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sanfrancisco.jpg"/></a></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSSanFrancisco" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/KPIXTV" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSSanFrancisco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/kpixtv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsbayarea" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kpix-cbs5/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sanfrancisco"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/23/frustrated-san-francisco-crime-victims-demand-da-boudin-step-up-enforcement-of-step-aside/" title="Frustrated San Francisco Crime Victims Demand DA Boudin Step Up Enforcement Or Step Aside" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/chesa-boudin-2.jpg?resize=55%2C55&#038;ssl=1" alt="Frustrated San Francisco Crime Victims Demand DA Boudin Step Up Enforcement Or Step Aside" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/23/frustrated-san-francisco-crime-victims-demand-da-boudin-step-up-enforcement-of-step-aside/" title="Frustrated San Francisco Crime Victims Demand DA Boudin Step Up Enforcement Or Step Aside" class="bump-view" data-bump-view="tp">Frustrated San Francisco Crime Victims Demand DA Boudin Step Up Enforcement Or Step Aside</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/23/crime-and-punishment-fears-arise-as-burglaries-in-san-francisco-soar/" title="Fears Arise As Burglaries In San Francisco Soar" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/burglaries-san-francisco.jpg?resize=55%2C55&#038;ssl=1" alt="Fears Arise As Burglaries In San Francisco Soar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/23/crime-and-punishment-fears-arise-as-burglaries-in-san-francisco-soar/" title="Fears Arise As Burglaries In San Francisco Soar" class="bump-view" data-bump-view="tp">Fears Arise As Burglaries In San Francisco Soar</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/23/sideshow-gunfire-pittsburg-antioch-arrest-towed-cars/" title="Gunfire Erupts As Raucous Sideshows Break Out Across Eastern Contra Costa County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/02/sj-sideshow.jpg?resize=55%2C55&#038;ssl=1" alt="Gunfire Erupts As Raucous Sideshows Break Out Across Eastern Contra Costa County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/23/sideshow-gunfire-pittsburg-antioch-arrest-towed-cars/" title="Gunfire Erupts As Raucous Sideshows Break Out Across Eastern Contra Costa County" class="bump-view" data-bump-view="tp">Gunfire Erupts As Raucous Sideshows Break Out Across Eastern Contra Costa County</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/22/man-among-last-living-world-war-ii-chinese-american-us-army-veterans/" title="San Jose Man Among Last Living World War II Chinese-American U.S. Army Veterans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/chinese-am.jpg?resize=55%2C55&#038;ssl=1" alt="San Jose Man Among Last Living World War II Chinese-American U.S. Army Veterans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/22/man-among-last-living-world-war-ii-chinese-american-us-army-veterans/" title="San Jose Man Among Last Living World War II Chinese-American U.S. Army Veterans" class="bump-view" data-bump-view="tp">San Jose Man Among Last Living World War II Chinese-American U.S. Army Veterans</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/23/search-on-for-hiker-missing-on-snowy-mt-whitney/" title="Missing Hiker Found Alive Near Snowy Mount Whitney" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/missing-hiker-nps-photos.jpg?resize=55%2C55&#038;ssl=1" alt="Missing Hiker Found Alive Near Snowy Mount Whitney" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/23/search-on-for-hiker-missing-on-snowy-mt-whitney/" title="Missing Hiker Found Alive Near Snowy Mount Whitney" class="bump-view" data-bump-view="tp">Missing Hiker Found Alive Near Snowy Mount Whitney</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/23/man-dies-in-saturday-night-shooting-in-san-franciscos-soma-district/" title="Man Dies In Saturday Night Shooting In San Francisco&#039;s SOMA District" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/02/crime-scene-black-car-reflection-e1533136484810.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dies In Saturday Night Shooting In San Francisco&#039;s SOMA District" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/23/man-dies-in-saturday-night-shooting-in-san-franciscos-soma-district/" title="Man Dies In Saturday Night Shooting In San Francisco&#039;s SOMA District" class="bump-view" data-bump-view="tp">Man Dies In Saturday Night Shooting In San Francisco&#039;s SOMA District</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/24/embattled-da-chesa-boudin-places-blame-for-san-francisco-crime-on-poor-police-follow-up/" title="Embattled DA Chesa Boudin Places Blame For San Francisco Crime On Poor Police Follow Up" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/Chesa-Boudin-1.jpg?resize=55%2C55&#038;ssl=1" alt="Embattled DA Chesa Boudin Places Blame For San Francisco Crime On Poor Police Follow Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/24/embattled-da-chesa-boudin-places-blame-for-san-francisco-crime-on-poor-police-follow-up/" title="Embattled DA Chesa Boudin Places Blame For San Francisco Crime On Poor Police Follow Up" class="bump-view" data-bump-view="tp">Embattled DA Chesa Boudin Places Blame For San Francisco Crime On Poor Police Follow Up</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/21/critics-say-planned-san-jose-underground-bart-station-is-too-deep/" title="Critics Say Planned San Jose Underground BART Station Is Too Deep" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/bart-sj.jpg?resize=55%2C55&#038;ssl=1" alt="Critics Say Planned San Jose Underground BART Station Is Too Deep" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/21/critics-say-planned-san-jose-underground-bart-station-is-too-deep/" title="Critics Say Planned San Jose Underground BART Station Is Too Deep" class="bump-view" data-bump-view="tp">Critics Say Planned San Jose Underground BART Station Is Too Deep</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/22/oakland-trashy-streets-bulky-trash-party-targets-illegal-dumping/" title="Oakland&#039;s Bulky Trash Party Targets Illegal Dumping On City Streets" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/bulky-trash-party-oakland-kpix.jpg?resize=55%2C55&#038;ssl=1" alt="Oakland&#039;s Bulky Trash Party Targets Illegal Dumping On City Streets" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/22/oakland-trashy-streets-bulky-trash-party-targets-illegal-dumping/" title="Oakland&#039;s Bulky Trash Party Targets Illegal Dumping On City Streets" class="bump-view" data-bump-view="tp">Oakland&#039;s Bulky Trash Party Targets Illegal Dumping On City Streets</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/05/22/passenger-dies-in-fiery-i-80-crash-after-suv-swerves-into-wall-trying-to-avoid-a-raccoon/" title="Passenger Dies In Fiery I-80 Crash After SUV Swerves Into Wall Trying To Avoid A Raccoon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/racoon-crash-kpix.jpg?resize=55%2C55&#038;ssl=1" alt="Passenger Dies In Fiery I-80 Crash After SUV Swerves Into Wall Trying To Avoid A Raccoon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/05/22/passenger-dies-in-fiery-i-80-crash-after-suv-swerves-into-wall-trying-to-avoid-a-raccoon/" title="Passenger Dies In Fiery I-80 Crash After SUV Swerves Into Wall Trying To Avoid A Raccoon" class="bump-view" data-bump-view="tp">Passenger Dies In Fiery I-80 Crash After SUV Swerves Into Wall Trying To Avoid A Raccoon</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2017/10/sanfran.png" alt="CBS San Francisco" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSSanFrancisco" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KPIXTV" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSSanFrancisco" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/kpixtv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsbayarea" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kpix-cbs5/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/news/" title="Bay Area News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bay Area News</strong><em class="description">San Francisco News From KPIX Channel 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/tags/san-francisco-news/" title="San Francisco News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">San Francisco News</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/weather/" title="San Fran Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">San Fran Weather</strong><em class="description">San Francisco Bay Area Weather From CBS And KPIX</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://sanfrancisco.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sanfrancisco.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS San Francisco" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sanfrancisco.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186485"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-186486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186486"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-825356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-825356"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-825357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-825357"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-502811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502811"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-259690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259690"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-784176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784176"><a href="http://publicfiles.fcc.gov/tv-profile/kpix-tv">Public File for KPIX-TV / CBS 5</a></li>
<li id="menu-item-785147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785147"><a href="http://publicfiles.fcc.gov/tv-profile/kbcw">Public File for KBCW-TV / KBCW 44 Cable 12</a></li>
<li id="menu-item-785148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785148"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-883501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883501"><a href="https://sanfrancisco.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-786263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786263"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/08/2017-2018-kpix_kbcw_eeo-report.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sanfrancisco.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjRnUV7QWH0MJo4ZOSLtPqBXU3+Wew4F6CJsiY2TgHQMWsKYISlYT+GjpdO3CYNA1Ut4pKupmZ1G925D7Bjr4VirkHeY/hcR8kL6eyBqWYRpmJaVS4w312lE/' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJx9jE0KhDAMhS9kjVbQlXgWTYNW0rQ0LXP9qTAwO1eP9/fBJxmMUkgKlIsCKeChhiPuDF6Qq2vRraCJvaOftEumPnjpUbWDN0bienpRCNFVbk3acxHKbaJ/82C2sI7zuNhhsHb6At5AN2c=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJyVjUsOwjAMBS+E4/JRoQvEUVCTGOQ0diLiqNen7Lpl+aSZebhWCEWN1FA61NzfrA0TWZ3DApO74pM1oO+cI77mQL6UBUg8RSesLrUD/tWwlc3oA8ZCmZX2lY3KPdLmtt/cvzzkfhxPw228DOcpfQH5rUEr'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKZRXrFxfkZKakQim93Mw8vaxiHX2idKfmJqWmgA0Bs3SLQUYUUWZGfklJQU5iJdwY+1xbQzNDSzNjUzMjkywAlKhOUQ=='></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246042',post:'917452',tz:'-7',srv:'sanfrancisco.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246042', '917452' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>