<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://sanfrancisco.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="san francisco, tenderloin neighborhood, stabbing, asian american attacks, asian hate crimes, elderly woman stabbed, elderly attack" />
<meta name="keywords" content="san francisco, tenderloin neighborhood, stabbing, asian american attacks, asian hate crimes, elderly woman stabbed, elderly attack" />
<meta property="fb:pages" content="51642564435" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;Why Would Something Like This Happen To Me?&#8217; 94-Year-Old Anh &#8216;Peng&#8217; Taylor Recovering After Shocking SF Stabbing Attack &#8211; CBS San Francisco</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS San Francisco &raquo; Feed" href="https://sanfrancisco.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJytUEkOwjAM/BDBtEjtCfGWLKZEdewoi/p9QsulJ6jEyfbYM5oxLFFZ4YJcoDwxYAZrsiKxmsCzpereUM7wECmYzq09wU8kDAbdxo0JSbT7To5UJ88ZgrhKbWMS6tnzpBiXTWqHHBfUH0etHievBypo1hOmVWaHqJZ6LhIP/GjTqMGw9qTI8/x/V0ht4rLmvYdbN/TXcRi7/vICjMW+Eg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://sanfrancisco.cbslocal.com/_static/??-eJyNy8kJgEAMQNGGHIML0YtYyxiDCpkFEhG712lAvH7ehys7StE4GtjOgRVoUSeJvIDaLVyTagVf7Igk51qSKmS/sTMOWbz9eMvC8sZoWvQcpgbbDsceB3wAId45JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://sanfrancisco.cbslocal.com/_static/??-eJylk91uwjAMhV9oJluZEFxMexY3MSUjqaPEhfXt51J+xNA26C4qnbg5n48TxewTWG6FWjGyoUjF2LpAYIvBpNA1vi0msuuC/jlsgIgtNpSNLVrpE73OVD2Z30C+taFzQ0k9e+8IhGIKKFQeNCfMcofne/Ky4SyWT5TL8oH2FGtyo/8gIfgiYFEwcPPgGDqFt4Fgd3t4p+j6CTYZI6yJ3Bi7hku1gmoWfXv2X/GdRjO1Nt5qyjpj7k2RPtCV4+7T0xtrSM63N+gbSOzgZPsgSaidV7PlDeKc/6KmotZoqWYeJtyq+DxOOJFW2HoMEMl5BK/m8j+ecILERX7CTHhsEfN2QI/7LQfOE57CX1zeUd5nL3dPPiCO68HyHt9eFtV8uagWz6svrKuizw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxIDBBfGW0mWjJU3LmoL2e8rEgd0GEicrju1YgUdUJrAgC8gFPSYw56QoGE1g2VBuC+USxEBjZ4kqb7lyaQVLjW6RI1LuLSfwoc1UNrqdzAXUvf5MmEXfMg7jGxaJlLf9oAV/6jQJlNesexxe0TNClXtXCfGr53SZjdjA6R+FkMrEkkruyR/XTb1pDttmv3NPsPq6Qg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILeJHhQviWbo06lKl7URS9vpUaJdd2M2yP9uwLgPWYlQMbKZMCjjpIBW9ABeUFrqVFHyYSflDY+YyJj3Bv2Lno9TJyyG5u3gbo9BhZ5EWuSjkGpr0ZOUQyX4Tm+wTr/w8u8vVPW7u7tIXCt5U2w=='></script>
<link rel="https://api.w.org/" href="https://sanfrancisco.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sanfrancisco.cbslocal.com/wp-json/wp/v2/posts/921673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sanfrancisco.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sanfrancisco.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3cQhpY9' />
<link rel="alternate" type="application/json+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2021%2F06%2F17%2Fanh-peng-taylor-asian-woman-stabbed-san-francisco-tenderloin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sanfrancisco.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsanfrancisco.cbslocal.com%2F2021%2F06%2F17%2Fanh-peng-taylor-asian-woman-stabbed-san-francisco-tenderloin%2F&#038;format=xml" />

<meta property="og:title" content="&#039;Why Would Something Like This Happen To Me?&#039; 94-Year-Old Anh &#039;Peng&#039; Taylor Recovering After Shocking SF Stabbing Attack" /><meta property="og:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?w=1022" /><meta property="og:image:secure_url" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?w=1022" /><meta property="og:image:width" content="1022" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Recovering in the hospital following a shocking stabbing attack in San Francisco&#039;s Tenderloin neighborhood, 94-year-old Anh &quot;Peng&quot; Taylor had a simple question for her niece keeping vigil with her: &#039;Why would something like this happen to me?&#039;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://sanfrancisco.cbslocal.com/2021/06/17/anh-peng-taylor-asian-woman-stabbed-san-francisco-tenderloin/" /><meta property="article:published_time" content="2021-06-17T07:05:30+00:00" /><meta property="article:suggested-social-copy" content="Recovering in the hospital following a shocking stabbing attack in San Francisco&#039;s Tenderloin neighborhood, 94-year-old Anh &quot;Peng&quot; Taylor had a simple question for her niece keeping vigil with her: &#039;Why would something like this happen to me?&#039;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Asian American Attacks,Crime,Local,News,Syndicated CBSNBayArea,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSSanFrancisco" /><meta property="article:author" content="http://www.facebook.com/CBSSanFrancisco" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?w=1022"><meta name="twitter:title" content="&#039;Why Would Something Like This Happen To Me?&#039; 94-Year-Old Anh &#039;Peng&#039; Taylor Recovering After Shocking SF Stabbing Attack"/><meta name="twitter:description" content="Recovering in the hospital following a shocking stabbing attack in San Francisco&#039;s Tenderloin neighborhood, 94-year-old Anh &quot;Peng&quot; Taylor had a simple question for her niece keeping vigil with her: &#039;Why would something like this happen to me?&#039;"/><meta name="twitter:site" content="/KPIXTV"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/06/17/anh-peng-taylor-asian-woman-stabbed-san-francisco-tenderloin/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://sanfrancisco.cbslocal.com/2021/06/17/anh-peng-taylor-asian-woman-stabbed-san-francisco-tenderloin/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/sanfrancisco.cbslocal.com","url":"https:\/\/sanfrancisco.cbslocal.com","name":"CBS San Francisco","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2018\/06\/3_sanfran_cbs5_kpix.png?w=236"}},"url":"https:\/\/sanfrancisco.cbslocal.com\/2021\/06\/17\/anh-peng-taylor-asian-woman-stabbed-san-francisco-tenderloin\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/sanfrancisco.cbslocal.com\/2021\/06\/17\/anh-peng-taylor-asian-woman-stabbed-san-francisco-tenderloin\/"},"headline":"&#8216;Why Would Something Like This Happen To Me?&#8217; 94-Year-Old Anh &#8216;Peng&#8217; Taylor Recovering After Shocking SF Stabbing Attack","description":"Recovering in the hospital following a shocking stabbing attack in San Francisco's Tenderloin neighborhood, 94-year-old Anh \"Peng\" Taylor had a simple question for her niece keeping vigil with her: 'Why would something like this happen to me?'","image":"https:\/\/sanfrancisco.cbslocal.com\/wp-content\/uploads\/sites\/15116056\/2021\/06\/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?w=1022","keywords":["Asian American Attacks","Crime","Local","News","Syndicated CBSNBayArea","Syndicated Local","Asian hate crimes","Asian-American Attacks","elderly attack","Elderly Woman Stabbed","San Francisco","Stabbing","Tenderloin Neighborhood","Betty Yu","news","'Why Would Something Like This Happen To Me?' 94-Year-Old Anh 'Peng' Taylor Recovering After Shocking SF Stabbing Attack"],"datePublished":"2021-06-17T07:05:30+00:00","dateModified":"2021-06-17T07:05:30+00:00","author":{"@type":"Person","name":"Betty Yu"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Details Emerge In Stabbing Of 94-Year-Old Asian Woman In San Francisco","description":"A suspect who was out on bail or release from a previous case was arrested after an 94-year-old woman of Asian descent was stabbed in San Francisco\u2019s Tenderloin neighborhood Wednesday.  Betty Yu reports. (6\/16\/21)","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/395\/215\/3952154A37AE4AC1A5771FA9BA03F631.jpg?Expires=1718582400&KeyName=mcpkey1&Signature=NAoTRnAtlMm3Xregaiz23vcAfXQ","uploadDate":"2021-06-17","duration":"T3M20S","contentUrl":"https:\/\/sanfrancisco.cbslocal.com\/video\/5694223-details-emerge-in-stabbing-of-94-year-old-asian-woman-in-san-francisco\/","embedUrl":"https:\/\/sanfrancisco.cbslocal.com\/video\/5694223-details-emerge-in-stabbing-of-94-year-old-asian-woman-in-san-francisco\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.SF","news",["whywouldsomethinglikethishappentome94yearoldanhpengtaylorrecoveringaftershockingsfstabbingattack","post","article","asianamericanattacks","crime","local","news","syndicatedcbsnbayarea","syndicatedlocal","asianhatecrimes","elderlyattack","elderlywomanstabbed","sanfrancisco","stabbing","tenderloinneighborhood","bettyyu","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"asian-american-attacks;crime;local;news;syndicated-cbsnbayarea;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/07/cropped-sanfran-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Recovering in the hospital following a shocking stabbing attack in San Francisco&#039;s Tenderloin neighborhood, 94-year-old Anh &quot;Peng&quot; Taylor had a simple question for her niece keeping vigil with her: &#039;Why would something like this happen to..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-921673 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://sanfrancisco.cbslocal.com/2021/06/15/cooling-centers-offer-relief-from-heat-wave/" title="Heat Wave:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Heat Wave:</strong><em class="description">Bay Area Cooling Centers Offer Relief From Heat Wave</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://sanfrancisco.cbslocal.com" id="header-logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/06/3_sanfran_cbs5_kpix.png?w=236" alt="CBS San Francisco" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="https://www.sportsline.com/" target="_blank" title="Sports Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Odds</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/live/" title="CBSN Bay Area" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/310-BayArea.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Bay Area</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/contest-promotions/" title="Contest &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest &amp; Promotions</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/news/" title="Bay Area News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bay Area News</strong><em class="description">San Francisco News From KPIX Channel 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/tag/san-francisco-news/" title="San Francisco News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">San Francisco News</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local News</strong><em class="description">SF Bay Area Local News From CBS And KPIX 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/lgbt/" title="LGBT" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">LGBT</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/environment/" title="Environment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Environment</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/education/" title="Education" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/autos" title="Autos" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/2021/06/17/landmark-victory-bay-area-calfornia-lawmakers-react-to-obamacare-decision-by-u-s-supreme-court-decision/" title="&#039;Landmark Victory;&#039; Bay Area Lawmakers React to Obamacare Decision By U.S. Supreme Court Decision" class="cbs-thumbnail-link item-1623944219 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2017/01/pelosi_obamacare_631556410.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Landmark Victory;&#039; Bay Area Lawmakers React to Obamacare Decision By U.S. Supreme Court Decision</strong><em class="description">Bay Area lawmakers weighed in Thursday morning following the decision by the U.S. Supreme Court to dismiss a challenge by Republican-led states to the Affordable Care Act.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/06/17/affordable-care-act-supreme-court-obamacare/" title="U.S. Supreme Court Dismisses Republican-Led Challenge To Affordable Care Act" class="cbs-thumbnail-link item-1623939869 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/06/GettyImages-1212813315-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">U.S. Supreme Court Dismisses Republican-Led Challenge To Affordable Care Act</strong><em class="description">The Supreme Court on Thursday tossed out a closely watched legal battle targeting the Affordable Care Act, rescuing the landmark health care law from the latest efforts by Republican-led states to dismantle it.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sanfrancisco.cbslocal.com/photo-galleries/">Photos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/photo-galleries/2021/04/18/images-historic-photos-of-damage-left-by-1906-great-quake/" title="IMAGES:  Historic Photos Of Damage Left By 1906 Great Quake" class="cbs-thumbnail-link item-1618760713 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/04/GettyImages-515465800.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">IMAGES:  Historic Photos Of Damage Left By 1906 Great Quake</strong><em class="description">On Sunday, San Franciscans took a few moments to remember the Great Quake of 1906 that killed thousands and destroyed much of the city. </em></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sanfrancisco.cbslocal.com/show/live-video-kpix-5-cbs-sf-bay-area-san-francisco-watch-news/">KPIX5 Live</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://sanfrancisco.cbslocal.com/live/channel/special-reports/" title="Special Reports" class="cbs-thumbnail-link item-1480540020" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/kpix1x1.png?w=490&#038;h=433&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Special Reports</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://sanfrancisco.cbslocal.com/cbs5-central-bay/" title="Weather Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="https://apps.cbslocal.com/weather/san-francisco/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/sports/category/49ers/" title="49ers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">49ers</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/as/" title="A&#039;s" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">A&#039;s</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/stanford/" title="Stanford" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Stanford</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sj-earthquakes/" title="Earthquakes" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Earthquakes</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="Giants" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/category/raiders/" title="Raiders" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><a href="https://www.sportsline.com/" target="_blank" title="Sports Odds" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Sports Odds</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/">Golden State Warriors</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/2021/06/15/warriors-draymond-green-olympic-team/" title="Report: Warriors Star Draymond Green Greenlights Olympic Team; Steph Curry Still On The Fence" class="cbs-thumbnail-link item-1623768598 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/02/GettyImages-589493552.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Warriors Star Draymond Green Greenlights Olympic Team; Steph Curry Still On The Fence</strong><em class="description">Golden State Warriors star Draymond Green is ready to defend the Olympic basketball gold medal he won in Rio, but teammate Steph Curry still remains on the fence as to whether he will join the team which will begin play in late July in Tokyo.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/06/14/warriors-draymond-green-named-2020-21-nba-all-defensive-first-team/" title="Warriors&#039; Draymond Green Named 2020-21 NBA All-Defensive First Team" class="cbs-thumbnail-link item-1623725932 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/01/draymond-green-warriors.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Warriors&#039; Draymond Green Named 2020-21 NBA All-Defensive First Team</strong><em class="description">Three-time NBA champion and All-Star Draymond Green was named All-Defensive First Team on Monday. This is the fourth time the Golden State Warriors power forward has earned the honor.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/sports/raiders/">Raiders</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/2021/06/04/high-school-amateur-in-contention-at-midpoint-of-us-womens-open/" title="High School Amateur in Contention At Midpoint of US Women&#039;s Open" class="cbs-thumbnail-link item-1622871301 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/US-Womens-Open-AP.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">High School Amateur in Contention At Midpoint of US Women&#039;s Open</strong><em class="description">17-year-old amateur Megha Ganne followed up a strong opening round by shooting an even-par 71 in the second round at the Olympic Club on Friday and heads into the weekend two shots off the pace set by fellow teenager Yuka Saso.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/05/former-raider-marshawn-lynch-puts-point-richmond-mansion-on-market-for-nearly-5-3m/" title="Former Raider Marshawn Lynch Puts Point Richmond Mansion on Market for Nearly $5.3M" class="cbs-thumbnail-link item-1620243648 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/Lynch-home-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Raider Marshawn Lynch Puts Point Richmond Mansion on Market for Nearly $5.3M</strong><em class="description">Former Raider running back Marshawn Lynch has put his East Bay mansion that sits on the Point Richmond waterfront on the market.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sanfrancisco.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/2021/06/16/decoding-greatness-ron-friedman-interview/" title="From Barack Obama To Kurt Vonnegut, Book Reveals How World&#039;s Most Successful People Achieved Greatness" class="cbs-thumbnail-link item-1623863051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/obama.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From Barack Obama To Kurt Vonnegut, Book Reveals How World&#039;s Most Successful People Achieved Greatness</strong><em class="description">Ever wonder what makes people like President Barack Obama, Serena Williams and Malcolm Gladwell some of the most successful leaders in their industries? A new book describes the strategies behind their success.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/06/16/bill-pickett-rodeo-cbs/" title="Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19" class="cbs-thumbnail-link item-1623857440" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/GettyImages-905430992-e1623856435729.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19</strong><em class="description">On Juneteenth, CBS will broadcast the Bill Pickett Invitational Rodeo, marking the first time the event has aired on broadcast network television.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/06/15/josh-johnson-hashtag-the-daily-show-trevor-noah/" title="&#039;I Look To Trevor Noah Like A Mentor&#039;: Josh Johnson On First Comedy Special &#039;Hashtag&#039;" class="cbs-thumbnail-link item-1623771061" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/josh-johnson-cc1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Look To Trevor Noah Like A Mentor&#039;: Josh Johnson On First Comedy Special &#039;Hashtag&#039;</strong><em class="description">The stand-up comedian and writer for The Daily Show with Trevor Noah previews his first comedy special on Comedy Central.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="cbs-thumbnail-link item-1623762034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/dirtylazyketo1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;</strong><em class="description">If you’re on a keto diet, chances are one of the things you miss most is a simple bowl of cereal. Yes, cereal!</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/06/14/secret-celebrity-renovation-greatest-at-home-vidoes-cbs-premiere/" title="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" class="cbs-thumbnail-link item-1623688215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/GreatestAtHome_S1_SG30.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer</strong><em class="description">The summer premiere dates for two CBS reality series were announced earlier today.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/06/14/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="cbs-thumbnail-link item-1623682842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/107490_D0216bc-e1621871269309.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14</strong><em class="description">Stephen Colbert is returning to the iconic Ed Sullivan Theater with a full audience on June 14. 🎉🎉🎉</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://sanfrancisco.cbslocal.com/live/" title="CBSN Bay Area" class="cbs-thumbnail-link item-1480546324" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/310-BayArea.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN Bay Area</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/spoken-word-kpixtv/" title="News Videos" class="cbs-thumbnail-link item-1480546134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-politics/" title="Politics Videos" class="cbs-thumbnail-link item-1480546078" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480546009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://sanfrancisco.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480545956" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://sanfrancisco.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/station/cbs-5/" title="KPIX 5" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KPIX 5</strong></div></a><a href="https://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/2021/05/29/wine-country-sees-surge-memorial-day-weekend-visitors/" title="Wine Country Sees Surge of Memorial Day Weekend Visitors" class="cbs-thumbnail-link item-1622337191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/napa-tourism.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wine Country Sees Surge of Memorial Day Weekend Visitors</strong><em class="description">In Napa Valley, there is relief that COVID-19’s grip may be coming to an end. As a result, a lot of people are treating Memorial Day weekend as a kind of spring break from the pandemic.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/05/28/memorial-day-weekend-air-travel-set-to-soar-as-motorists-see-highest-gas-prices-in-years/" title="Memorial Day Weekend Air Travel Set to Soar as Motorists See Highest Gas Prices in Years" class="cbs-thumbnail-link item-1622269151 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/05/airtravlrs.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Memorial Day Weekend Air Travel Set to Soar as Motorists See Highest Gas Prices in Years</strong><em class="description">With fears of pandemic fading, Californians are taking to the skies and roads this Memorial Day. Too bad the price of fuel is at its highest in years.</em></div></a><a href="https://sanfrancisco.cbslocal.com/2021/04/30/san-jose-airport-adds-over-300-airport-parking-spaces-to-meet-demand/" title="San Jose Airport Adds Over 300 Airport Parking Spaces to Meet Demand" class="cbs-thumbnail-link item-1619805965 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2020/01/Mineta-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">San Jose Airport Adds Over 300 Airport Parking Spaces to Meet Demand</strong><em class="description">Mineta San Jose International Airport plans to add more than 300 parking spaces Saturday to meet growing demand as COVID-19 restrictions ease and people begin traveling again.</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661976" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://sanfrancisco.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-SF"><span class="button"><strong>CBSN Bay Area</strong><em>Watch Now</em></span></a>
	<a href="http://sanfrancisco.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="37.774929" longitude="-122.419416" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://sanfrancisco.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Why Would Something Like This Happen To Me?&#8217; 94-Year-Old Anh &#8216;Peng&#8217; Taylor Recovering After Shocking SF Stabbing Attack</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://sanfrancisco.cbslocal.com/personality/betty-yu">Betty Yu</a></span><time class="post-date">June 17, 2021 at 7:05 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://sanfrancisco.cbslocal.com/tag/asian-hate-crimes/">Asian hate crimes</a>, <a href="https://sanfrancisco.cbslocal.com/tag/asian-american-attacks/">Asian-American Attacks</a>, <a href="https://sanfrancisco.cbslocal.com/tag/elderly-attack/">elderly attack</a>, <a href="https://sanfrancisco.cbslocal.com/tag/elderly-woman-stabbed/">Elderly Woman Stabbed</a>, <a href="https://sanfrancisco.cbslocal.com/tag/san-francisco/">San Francisco</a>, <a href="https://sanfrancisco.cbslocal.com/tag/stabbing/">Stabbing</a>, <a href="https://sanfrancisco.cbslocal.com/tag/tenderloin-neighborhood/">Tenderloin Neighborhood</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5694223","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"SanFrancisco.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.SF&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3cQhpY9","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://sanfrancisco.cbslocal.com/live/cbsn-bay-area/"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/11/30h-BAY-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-SF" data-channel_slug="cbsn-bay-area" data-w-live="true" data-dvr-live-title="CBSN Bay Area Live" data-dvr-live-thumb_url="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2019/11/BayArea-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>SAN FRANCISCO (KPIX 5) &#8212; Recovering in the hospital following <a href="https://sanfrancisco.cbslocal.com/2021/06/16/asian-american-attacks-elderly-woman-stabbed-san-francisco-tenderloin/">a shocking stabbing attack in San Francisco&#8217;s Tenderloin neighborhood</a>, 94-year-old Anh &#8220;Peng&#8221; Taylor had a simple question for her niece keeping vigil with her: &#8220;Why would something like this happen to me?&#8221;</p>
<p>Taylor was the victim in what San Francisco police say was an unprovoked attack Wednesday morning on the 800 block of Post St.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sanfrancisco.cbslocal.com/2021/06/17/landmark-victory-bay-area-calfornia-lawmakers-react-to-obamacare-decision-by-u-s-supreme-court-decision/" target="_blank">&#039;Landmark Victory;&#039; Bay Area Lawmakers React to Obamacare Decision By U.S. Supreme Court Decision</a>
<p>Her family says she was stabbed straight through her wrist and hit in the head. She also suffered minor stab wounds in her torso. Taylor is expected to survive.</p>
<div id="attachment_921676" style="width: 430px" class="wp-caption alignleft"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg"><img aria-describedby="caption-attachment-921676" loading="lazy" class="size-large wp-image-921676" src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?w=420" alt="" width="420" height="237" srcset="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg 1022w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?resize=150,85 150w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?resize=300,169 300w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?resize=768,433 768w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?resize=640,361 640w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?resize=310,174 310w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?resize=320,180 320w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/EF86B80B41FC49B78EFE080BC526EE51-e1623938573693.jpg?resize=620,349 620w" sizes="(max-width: 420px) 100vw, 420px" /></a><p id="caption-attachment-921676" class="wp-caption-text">Ahn &#8216;Peng&#8217; Taylor (Family-provided photo)</p></div>
<p>Taylor&#8217;s niece also said her aunt told her that after the attack there were passers-by who didn&#8217;t stop to help her, but one person did call 911 which brought police officers right away.</p>
<p>&#8220;I visit with her once, twice a week, we hang out. It&#8217;s just sad that someone would be such a monster and so cruel,&#8221; said friend and neighbor Miranda Benvenuti.</p>
<p>KPIX 5 obtained a photo of the suspect from a law enforcement source that was circulated among officers to capture 35-year-old Daniel Cauich, less than two hours after the attack.</p>
<p>&#8220;She just goes for little walks with her cane, she doesn&#8217;t bother anybody,&#8221; said Benvenuti. &#8220;She gives us cookies because he saved her hand from the elevator gate once.&#8221;</p>
<p>Her niece said Taylor is Chinese Vietnamese and a widow of a US war veteran, who passed away about two years ago.</p>
<div id="attachment_921663" style="width: 430px" class="wp-caption alignleft"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg"><img aria-describedby="caption-attachment-921663" loading="lazy" class="size-large wp-image-921663" src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?w=420" alt="Picture from law enforcement source of man suspected in stabbing of 94-year-old woman near Post and Leavenworth in San Francisco's Tenderloin on June 16, 2021. (CBS)" width="420" height="236" srcset="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg 1920w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=150,84 150w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=300,169 300w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=768,432 768w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=1024,576 1024w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=1536,864 1536w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=640,360 640w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=310,174 310w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=1138,640 1138w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=1820,1024 1820w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=320,180 320w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=620,349 620w, https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=1500,844 1500w" sizes="(max-width: 420px) 100vw, 420px" /></a><p id="caption-attachment-921663" class="wp-caption-text">Picture from law enforcement source of man suspected in stabbing of 94-year-old woman near Post and Leavenworth in San Francisco&#8217;s Tenderloin on June 16, 2021. (CBS)</p></div>
<p>She used to be a chef and had her own restaurant in Laos, where she met her husband. They married in Bangkok and lived there for a few years, before moving to Hawaii and eventually San Francisco in the early seventies.</p>
<p>Taylor has lived in her San Francisco apartment for the last 40-plus years.</p>
<p>&#8220;It&#8217;s kind of like shock now, especially for elderly people and I have my dad too, who lives two buildings from here, so I&#8217;m kind of concerned,&#8221; said Juan Carlos, who lives in the building.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://sanfrancisco.cbslocal.com/2021/06/17/affordable-care-act-supreme-court-obamacare/" target="_blank">U.S. Supreme Court Dismisses Republican-Led Challenge To Affordable Care Act</a>
<p>Benvenuti has taken steps to protect herself.</p>
<p>&#8220;The violence has increased a lot in this neighborhood lately, and I myself walk around with a stun gun when I&#8217;m alone, because there&#8217;s strange types everywhere, and they come at you on the street,&#8221; said Benvenuti.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Here are photos of Anh Taylor the family shared with me. Her niece says she’s an amazing and lovely person, and has been living in SF since the early 70s. She’s in stable condition. She was stabbed straight through her wrist, in the torso, and hit in the head <a href="https://twitter.com/KPIXtv?ref_src=twsrc%5Etfw">@KPIXtv</a> 11 pm <a href="https://t.co/KSppHBTcQv">pic.twitter.com/KSppHBTcQv</a></p>
<p>&mdash; Betty Yu (@BettyKPIX) <a href="https://twitter.com/BettyKPIX/status/1405395030294945793?ref_src=twsrc%5Etfw">June 17, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Cauich had been released from a previous case when he was arrested. He has a long criminal history that includes murder and burglary charges.</p>
<p>Cauich and his younger brother were arrested in September of 2020 in connection with a series of bike thefts in the city&#8217;s North Beach area.</p>
<p>The San Francisco Police Officers Association tweeted:</p>
<p>&#8220;[District Attorney] Chesa Boudin says he can&#8217;t prosecute if SFPD doesn&#8217;t arrest. This suspect was arrested 5 times in 2020 on multiple burglary charges. When he stabbed this woman, he was on an ankle monitor. What do you have to do to actually go to jail in SF? Really.&#8221;</p>
<p>KPIX 5 reached out to the DA&#8217;s office for comment.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://sanfrancisco.cbslocal.com/2021/06/17/asian-american-attacks-san-francisco-stabbing-victim-anh-peng-taylor/" target="_blank">San Francisco Stabbing Victim Anh &#039;Peng&#039; Taylor Came To Bay Area Searching For American Dream</a>
<p>San Francisco police said investigators were still determining whether the attack was motivated by hate.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3cQhpY9"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3cQhpY9"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3cQhpY9"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/sf-bay-area/" data-ios="https://apps.apple.com/us/app/cbs-sf-bay-area/id1511227814" data-android="https://play.google.com/store/apps/details?id=com.kpix.android.news" target="_blank"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/sanfrancisco.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Betty </span> Yu</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/BettyKPIX&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/BettyYuLive\/&quot;,&quot;email_address&quot;:&quot;byu@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/01/web-bio-head-betty-yu.jpg?w=300&#038;h=225&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://sanfrancisco.cbslocal.com/personality/betty-yu/" id="more-from-personality"><span>More from</span> <strong>Betty Yu</strong></a></em></div></div></div>
</div></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-21"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSSanFrancisco" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/KPIXTV" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/CBSSanFrancisco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/kpixtv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsbayarea" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kpix-cbs5/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=sanfrancisco"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/17/asian-american-attacks-elderly-woman-stabbed-san-francisco-tenderloin/" title="UPDATE: Suspect Arrested After 94-Year-Old Asian Woman Stabbed In San Francisco&#039;s Tenderloin Neighborhood" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/sf_elderly_stabbing_suspect_061621.jpg?resize=55%2C55&#038;ssl=1" alt="UPDATE: Suspect Arrested After 94-Year-Old Asian Woman Stabbed In San Francisco&#039;s Tenderloin Neighborhood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/17/asian-american-attacks-elderly-woman-stabbed-san-francisco-tenderloin/" title="UPDATE: Suspect Arrested After 94-Year-Old Asian Woman Stabbed In San Francisco&#039;s Tenderloin Neighborhood" class="bump-view" data-bump-view="tp">UPDATE: Suspect Arrested After 94-Year-Old Asian Woman Stabbed In San Francisco&#039;s Tenderloin Neighborhood</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/16/drought-emergency-healdsburg-outdoor-watering-ban-lake-mendocino-dries-up/" title="Drought Emergency: Healdsburg Orders Shutdown Of Outdoor Watering As Lake Mendocino Dries Up" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/lake_mendocino_drought_061421.jpg?resize=55%2C55&#038;ssl=1" alt="Drought Emergency: Healdsburg Orders Shutdown Of Outdoor Watering As Lake Mendocino Dries Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/16/drought-emergency-healdsburg-outdoor-watering-ban-lake-mendocino-dries-up/" title="Drought Emergency: Healdsburg Orders Shutdown Of Outdoor Watering As Lake Mendocino Dries Up" class="bump-view" data-bump-view="tp">Drought Emergency: Healdsburg Orders Shutdown Of Outdoor Watering As Lake Mendocino Dries Up</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/15/covid-reopening-san-francisco-to-align-with-state-guidelines-on-june-15/" title="COVID Reopening: San Francisco to Align With State Guidelines on June 15" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/04/breed_climate_announcement_042221.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Reopening: San Francisco to Align With State Guidelines on June 15" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/15/covid-reopening-san-francisco-to-align-with-state-guidelines-on-june-15/" title="COVID Reopening: San Francisco to Align With State Guidelines on June 15" class="bump-view" data-bump-view="tp">COVID Reopening: San Francisco to Align With State Guidelines on June 15</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/16/san-jose-sports-bar-crash-driver-charged-reportedly-having-sex/" title="Driver Charged In Deadly Crash Into San Jose Sports Bar Reportedly Was Having Sex" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/truck-into-sportsbarSJ.jpg?resize=55%2C55&#038;ssl=1" alt="Driver Charged In Deadly Crash Into San Jose Sports Bar Reportedly Was Having Sex" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/16/san-jose-sports-bar-crash-driver-charged-reportedly-having-sex/" title="Driver Charged In Deadly Crash Into San Jose Sports Bar Reportedly Was Having Sex" class="bump-view" data-bump-view="tp">Driver Charged In Deadly Crash Into San Jose Sports Bar Reportedly Was Having Sex</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2016/05/14/shoplifting-california-prop-47-reduced-penalties/" title="Spike In Shoplifting Blamed On California Prop 47&#039;s Reduced Penalties" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2016/05/shopping-aisle_target-colma.jpg?resize=55%2C55&#038;ssl=1" alt="Spike In Shoplifting Blamed On California Prop 47&#039;s Reduced Penalties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2016/05/14/shoplifting-california-prop-47-reduced-penalties/" title="Spike In Shoplifting Blamed On California Prop 47&#039;s Reduced Penalties" class="bump-view" data-bump-view="tp">Spike In Shoplifting Blamed On California Prop 47&#039;s Reduced Penalties</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/16/video-san-francisco-car-burglary-auto-break-ins-lombard-st-tourists/" title="VIDEO: Thieves Break Into Car At San Francisco Lombard St. as Tourists Watch" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/auto-break-in.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Thieves Break Into Car At San Francisco Lombard St. as Tourists Watch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/16/video-san-francisco-car-burglary-auto-break-ins-lombard-st-tourists/" title="VIDEO: Thieves Break Into Car At San Francisco Lombard St. as Tourists Watch" class="bump-view" data-bump-view="tp">VIDEO: Thieves Break Into Car At San Francisco Lombard St. as Tourists Watch</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/16/suspect-arrested-in-fatal-stabbing-of-man-in-front-of-his-san-jose-berryessa-district-home/" title="Suspect Arrested In Fatal Stabbing Of Man In Front Of His San Jose Berryessa District Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/Brian-Wilson.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Arrested In Fatal Stabbing Of Man In Front Of His San Jose Berryessa District Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/16/suspect-arrested-in-fatal-stabbing-of-man-in-front-of-his-san-jose-berryessa-district-home/" title="Suspect Arrested In Fatal Stabbing Of Man In Front Of His San Jose Berryessa District Home" class="bump-view" data-bump-view="tp">Suspect Arrested In Fatal Stabbing Of Man In Front Of His San Jose Berryessa District Home</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/15/san-francisco-firefighter-dies-sfo-parking-garage-fire/" title="San Francisco Firefighter Dies After Helping Extinguish SFO Parking Garage Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/Yock-obit.jpg?resize=55%2C55&#038;ssl=1" alt="San Francisco Firefighter Dies After Helping Extinguish SFO Parking Garage Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/15/san-francisco-firefighter-dies-sfo-parking-garage-fire/" title="San Francisco Firefighter Dies After Helping Extinguish SFO Parking Garage Fire" class="bump-view" data-bump-view="tp">San Francisco Firefighter Dies After Helping Extinguish SFO Parking Garage Fire</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/16/fremont-hills-body-found-canyon-heights-drive-horseback-riders/" title="Decomposing Body Found By Horseback Riders In Fremont Hills; Investigation Underway" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/04/Fremont-PD.jpg?resize=55%2C55&#038;ssl=1" alt="Decomposing Body Found By Horseback Riders In Fremont Hills; Investigation Underway" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/16/fremont-hills-body-found-canyon-heights-drive-horseback-riders/" title="Decomposing Body Found By Horseback Riders In Fremont Hills; Investigation Underway" class="bump-view" data-bump-view="tp">Decomposing Body Found By Horseback Riders In Fremont Hills; Investigation Underway</a>
							</div>
													</li>
										<li>
						<a href="https://sanfrancisco.cbslocal.com/2021/06/16/california-reopens-downtown-walnut-creek-retailers-restaurants-parklet-dispute-main-street/" title="California Reopens: Downtown Walnut Creek Retailers, Restaurants In Dispute Over Future Of Parklets" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2021/06/walnut_creek_parklet_061621_01.jpg?resize=55%2C55&#038;ssl=1" alt="California Reopens: Downtown Walnut Creek Retailers, Restaurants In Dispute Over Future Of Parklets" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://sanfrancisco.cbslocal.com/2021/06/16/california-reopens-downtown-walnut-creek-retailers-restaurants-parklet-dispute-main-street/" title="California Reopens: Downtown Walnut Creek Retailers, Restaurants In Dispute Over Future Of Parklets" class="bump-view" data-bump-view="tp">California Reopens: Downtown Walnut Creek Retailers, Restaurants In Dispute Over Future Of Parklets</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2017/10/sanfran.png" alt="CBS San Francisco" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSSanFrancisco" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KPIXTV" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/CBSSanFrancisco" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/kpixtv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsbayarea" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kpix-cbs5/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/news/" title="Bay Area News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bay Area News</strong><em class="description">San Francisco News From KPIX Channel 5</em></div></a><a href="https://sanfrancisco.cbslocal.com/tags/san-francisco-news/" title="San Francisco News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">San Francisco News</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/weather/" title="San Fran Weather" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">San Fran Weather</strong><em class="description">San Francisco Bay Area Weather From CBS And KPIX</em></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/tech/" title="Tech" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Tech</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sf-giants/" title="SF Giants" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">SF Giants</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/sharks/" title="Sharks" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Sharks</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/sports/warriors/" title="Warriors" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Warriors</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://sanfrancisco.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://sanfrancisco.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://sanfrancisco.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://sanfrancisco.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://sanfrancisco.cbslocal.com" class="logo"><img src="https://sanfrancisco.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS San Francisco" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=sanfrancisco.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-186485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186485"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-186486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186486"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-825356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-825356"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-825357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-825357"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-502811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-502811"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-259690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259690"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-784176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784176"><a href="http://publicfiles.fcc.gov/tv-profile/kpix-tv">Public File for KPIX-TV / CBS 5</a></li>
<li id="menu-item-785147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785147"><a href="http://publicfiles.fcc.gov/tv-profile/kbcw">Public File for KBCW-TV / KBCW 44 Cable 12</a></li>
<li id="menu-item-785148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785148"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-883501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-883501"><a href="https://sanfrancisco.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-786263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786263"><a href="https://sanfrancisco.cbslocal.com/wp-content/uploads/sites/15116056/2018/08/2017-2018-kpix_kbcw_eeo-report.pdf">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sanfrancisco.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJylkN0KwzAIhV9oLmsH7VXZs6QqrWB+SBxhb79Q9gTLncdz/FBdy4ApGkdzdnLg6nCvoAm9Oomob+otDjtTd+qvBJVq9y5v7v95OIrQCKSx7+kCTejgoXWqCnEZISSzrP4zBrm+gilkj9c5r7BNy/xcl3WaH18JpJ3m' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://sanfrancisco.cbslocal.com/_static/??-eJx9jEkKgDAMRS+kxgF0JZ5F06CVNC1Ni9e3guDO1edPD65Qo5dEkiAd5EgBN63Z48pgBTmbEp0KGtgaeqVcIjXOSoOqFfwxAufdioLzJnNpwhqTUCwT/cyDWdzcjf0wjVPXtzfefjdy' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJyVjUsOwjAMBS+EY1E+LQvEUVCTGOQ0diLiqNen7Lpl+aSZebhWCEWN1FA61NzfrA0TWZ3DAjc34ZM1oO+cI77mQL6UBUg8RSesLrUD/tWwlc3oA8ZCmZX2lY3KPdLmtt/cvzzkfrwOw+U8TuMpfQH6s0Ez'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://sanfrancisco.cbslocal.com/_static/??-eJylzEsKgDAMBNALWeMHdCWeRduALekHExFvrxZxLbiaYWAe7EnpGASDgCzokUHPrCjqicAGTZu5JsfAiazBJ0pvQ+m4gE9v9DOajOSm+CbWf0YUSTQdLzP6oe6atu/6uqncCZSITkk='></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246042',post:'921673',tz:'-7',srv:'sanfrancisco.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246042', '921673' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>